<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Mississippi Main Street announces 2021 award winners, Picayune Main Street Inc. brings home award - Picayune Item | Picayune Item</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1599069675" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1599069675" />
				<link rel="stylesheet" href="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1599069675" />
				<link rel="stylesheet" href="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1599069675" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/style.css?1599069675" />

        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1599069675"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.picayuneitem.com/wp-content/themes/2016-picayune-mobile-child/media/img/brand/favicon-picayuneitem.png">
				<link rel="apple-touch-icon" href="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.picayuneitem.com/2021/06/mississippi-main-street-announces-2021-award-winners-picayune-main-street-inc-brings-home-award/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mississippi Main Street announces 2021 award winners, Picayune Main Street Inc. brings home award - Picayune Item" />
	<meta property="og:description" content="JACKSON, Miss. (June 17, 2021) – The Mississippi Main Street Association (MMSA) celebrated achievements of Mississippi Main Street Communities at the Annual Awards Luncheon in downtown Jackson. &nbsp; The annual awards luncheon honors Main Street directors, board members and volunteers and recognizes the most outstanding downtown development projects and events from Main Street communities in Mississippi. [&hellip;]" />
	<meta property="og:url" content="https://www.picayuneitem.com/2021/06/mississippi-main-street-announces-2021-award-winners-picayune-main-street-inc-brings-home-award/" />
	<meta property="og:site_name" content="Picayune Item" />
	<meta property="article:published_time" content="2021-06-20T15:12:20+00:00" />
	<meta property="og:image" content="https://m.picayuneitem.com/wp-content/uploads/sites/27/2020/03/facebook-picayuneitem-large.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Special to the Item">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.picayuneitem.com/#website","url":"https://www.picayuneitem.com/","name":"Picayune Item","description":"The voice of Pearl River County since 1904","potentialAction":[{"@type":"SearchAction","target":"https://www.picayuneitem.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.picayuneitem.com/2021/06/mississippi-main-street-announces-2021-award-winners-picayune-main-street-inc-brings-home-award/#webpage","url":"https://www.picayuneitem.com/2021/06/mississippi-main-street-announces-2021-award-winners-picayune-main-street-inc-brings-home-award/","name":"Mississippi Main Street announces 2021 award winners, Picayune Main Street Inc. brings home award - Picayune Item","isPartOf":{"@id":"https://www.picayuneitem.com/#website"},"datePublished":"2021-06-20T15:12:20+00:00","dateModified":"2021-06-20T15:12:20+00:00","author":{"@id":"https://www.picayuneitem.com/#/schema/person/d8dc1f5e2b091218a774cab279913414"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.picayuneitem.com/2021/06/mississippi-main-street-announces-2021-award-winners-picayune-main-street-inc-brings-home-award/"]}]},{"@type":"Person","@id":"https://www.picayuneitem.com/#/schema/person/d8dc1f5e2b091218a774cab279913414","name":"Special to the Item","image":{"@type":"ImageObject","@id":"https://www.picayuneitem.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6f9d21d8b51a4d3adc369726ae84ea39?s=96&d=mm&r=g","caption":"Special to the Item"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.picayuneitem.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.picayuneitem.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.picayuneitem.com/_static/??-eJxljNsKQEAURX/IOEjDi3yLuZTDXDRnxPy9SZHytlt7teDYGDppdqUJJBGoiWaU3lFp0ZWZFPBVFoKY/1X48x1/6w4hRRDGy5UZFGEKCSgmo5/uaIeaN1XP24p3F26lMP0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.picayuneitem.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.picayuneitem.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.picayuneitem.com/wp-includes/css/admin-bar.min.css?m=1620864066g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.picayuneitem.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.picayuneitem.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.picayuneitem.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.picayuneitem.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.picayuneitem.com/wp-content/themes/2016-picayune-mobile-child/style.css?ver=1599069676' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.picayuneitem.com/wp-content/mu-plugins/jetpack-9.8/css/jetpack.css?ver=9.8.1' media='all' />
<script type='text/javascript' src='https://m.picayuneitem.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkYGFmYmBmXkWAK9iIiA='></script>
<link rel="https://api.w.org/" href="https://m.picayuneitem.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.picayuneitem.com/wp-json/wp/v2/posts/121169" /><link rel='shortlink' href='https://m.picayuneitem.com/?p=121169' />
<link rel="alternate" type="application/json+oembed" href="https://m.picayuneitem.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.picayuneitem.com%2F2021%2F06%2Fmississippi-main-street-announces-2021-award-winners-picayune-main-street-inc-brings-home-award%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.picayuneitem.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.picayuneitem.com%2F2021%2F06%2Fmississippi-main-street-announces-2021-award-winners-picayune-main-street-inc-brings-home-award%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45910552-1', 'picayuneitem.com');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f28b74dbb23623aed7b28f5';
          var adm_dam_id = '5f28b9abda6fa904f9fb88b9';
          var adm_dpm_id = '5f28b9395c443b70829af3b3';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/PNL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PNL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/PNL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/PNL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/PNL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/PNL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/PNL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "news",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/06/mississippi-main-street-announc");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/PNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/PNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/PNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/PNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/PNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/PNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/PNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/PNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/PNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/PNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/PNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/PNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/PNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/PNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/PNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/PNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/PNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/PNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/PNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/PNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/kaiiQMMwBtzgE-WI3eolbytRMKwO4cHvFAoMomYrbVef0HHsfHTEIbVnEfOIcoNm_mAm3XtbtPu2Nw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.picayuneitem.com/2021/06/mississippi-main-street-announces-2021-award-winners-picayune-main-street-inc-brings-home-award/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=6138018926690304'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.picayuneitem.com">
						<img class="logo" src="https://www.picayuneitem.com/wp-content/themes/2016-picayune-mobile-child/media/img/brand/logo-white-picayuneitem.png" alt="Picayune Item" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.picayuneitem.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Picayune Item..." onfocus="if(this.value=='Search Picayune Item...'){this.value='';}" onblur="if(this.value==''){this.value='Search Picayune Item...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="contests"><a href="https://m.picayuneitem.com/contests/">Contests</a></li>
  <li class="subscribe"><a href="https://m.picayuneitem.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
	<li>
		<a href="" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.picayuneitem.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
			<li><a href="https://m.picayuneitem.com/services/policies/#privacy" title="" rel="bookmark">Privacy Policy</a></li>
									<li><a href="https://m.picayuneitem.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://m.picayuneitem.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>		
			<li><a href="https://m.picayuneitem.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="https://m.picayuneitem.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
						<li><a href="https://m.picayuneitem.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
		</ul>
	</li>
	<li><a href="/special-sections/" rel="bookmark">Special Sections</a></li>
	<li><a href="/shop-local/" rel="bookmark">Shop Local</a></li>
	<li><a href="/monster-job-find/" rel="bookmark">Jobs</a></li>
	<li><a href="https://marketplace.picayuneitem.com/adhunter/picayune" title="" rel="bookmark">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.picayuneitem.com/AdHunter/picayune/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://www.facebook.com/pages/Picayune-Item/180182785447540" title="" rel="bookmark">Facebook</a></li>
</ul>							<p class="date">
								June 20, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.picayuneitem.com">Home</a></li>
	<li class="news "><a href="https://m.picayuneitem.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.picayuneitem.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.picayuneitem.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.picayuneitem.com/category/obituaries/">Obituaries</a></li>
	<li class="lifestyles"><a href="https://m.picayuneitem.com/category/lifestyles/">Lifestyle</a></li>
	<li class="records"><a href="https://m.picayuneitem.com/category/records/">Records</a></li>
	<li class="eedition "><a href="https://subscriptions.picayuneitem.com/CircStore/Account/Login?vendor=DirXion&prodId=PI">E-Edition</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.picayuneitem.com/2021/06/attorney-general-lynn-fitch-announced-a-conviction-and-two-sentencings-in-child-exploitation-cases-in-warren-rankin-and-hancock-counties-2/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://m.picayuneitem.com/2021/06/attorney-general-lynn-fitch-announced-a-conviction-and-two-sentencings-in-child-exploitation-cases-in-warren-rankin-and-hancock-counties-2/">Attorney General Lynn Fitch announced a conviction and two&hellip;</a> </h4>
          <a href="https://m.picayuneitem.com/2021/06/attorney-general-lynn-fitch-announced-a-conviction-and-two-sentencings-in-child-exploitation-cases-in-warren-rankin-and-hancock-counties-2/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Mississippi Main Street announces  2021 award winners, Picayune Main Street Inc. brings home award</h2>

										<div class="byline">
											
											<a href="https://m.picayuneitem.com/author/Special to the Item/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/6f9d21d8b51a4d3adc369726ae84ea39?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6f9d21d8b51a4d3adc369726ae84ea39?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.picayuneitem.com/author/Special to the Item/" rel="bookmark">Special to the Item</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:editor@picayuneitem.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 10:12 am Sunday, June 20, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Mississippi Main Street announces  2021 award winners, Picayune Main Street Inc. brings home award. JACKSON, Miss. (June 17, 2021) \u2013\u00a0The Mississippi Main Street Association (MMSA) celebrated achievements of Mississippi Main Street Communities at the Annual Awards Luncheon in downtown Jackson.\r\n\r\n\u00a0\r\n\r\nThe annual awards luncheon honors Main Street directors, board members and volunteers and recognizes the most outstanding downtown development projects and events from Main Street communities in Mississippi.\r\n\r\n\u201cAfter a year without face-to-face meetings, we are excited to celebrate the achievements of our Main Street communities again in person,\u201d said Thomas Gregory, MMSA State Coordinator. \u201cAs difficult as 2020 was for our communities, we still saw economic growth in our downtowns and resiliency from the small businesses in our downtown districts.\u201d\r\n\r\n\u00a0\r\n\r\n\u201cOur local Main Street directors have worked tirelessly to provide services to small businesses and create innovative ways to connect people together during the pandemic, and we are proud to celebrate their successes at our annual awards,\u201d Gregory added.\r\n\r\n\u00a0\r\n\r\nMMSA staff presented the 2021 awards to recipients from Designated Main Street programs throughout the state.\r\n\r\n\u00a0\r\n\r\nThis year's award recipients are:\r\n\r\n\u00a0\r\n\r\n \tAberdeen Main Street\r\n \tBatesville Main Street\r\n \tBiloxi Main Street\r\n \tTeam Cleveland Main Street\r\n \tMain Street Clinton\r\n \tMain Street Columbus\r\n \tMain Street Corinth\r\n \tMain Street Greenville\r\n \tMain Street Greenwood, Inc.\r\n \tDowntown Hattiesburg Association\r\n \tHernando Main Street Chamber\r\n \tKosciusko Main Street\r\n \tLouisville\/Noxapater Main Street\r\n \tNew Albany Main Street\r\n \tOcean Springs Main Street\r\n \tMain Street Pascagoula\r\n \tPicayune Main Street, Inc.\r\n \tSenatobia Main Street\r\n \tStarkville Main Street Association\r\n \tTunica Main Street\r\n \tDowntown Tupelo Main Street Association\r\n \tVicksburg Main Street Program\r\n \tWater Valley Main Street Association\r\n \tWest Point Main Street\r\n\r\n\u00a0\r\n\r\n2020-2021 MMSA Board President Steven Dick of Mississippi Power passed the gavel to 2021-2022 MMSA Board President Chris Chain of Renovations of Mississippi during the general business meeting.\r\n\r\n\u00a0\r\n\r\nIn addition, the 2021 nationally accredited programs were recognized, as well as new MMSA communities, Pearl and Itawamba County, several new associate members, and Main Street directors who have served for 10 years or longer in their communities.\r\n\r\n\u00a0\r\n\r\nThe Downtown Tupelo Main Street Association was also recognized for winning the Great American Main Street Award in 2020, the most prestigious award given by Main Street America.\r\n\r\n\u00a0\r\n\r\nThe Mississippi Development Authority, Entergy Mississippi, and Mississippi Power were recognized as corporate sponsors of the annual awards, and the Mississippi Department of Archives and History, Belinda Stewart Architects, and the Mississippi Urban Forestry Commission were recognized as event sponsors of this year\u2019s awards program.\r\n\r\n\u00a0\r\n\r\nIn 2020, Mississippi Main Street's Designated Communities generated 191 net new businesses, 52 business expansions to existing businesses, 584 net new jobs, 74 building rehabilitations and 746 downtown residential units. In addition, 75 public improvement projects were completed as well as 26 new construction projects in downtown business districts. More than $227 million was invested by the public and private sectors in 2020, and more than 22,185 volunteer hours were recorded.\r\n\r\nEvery dollar spent in this organization results in $80 of private investment, the highest return on investment of any economic activity in the state.\r\n\r\nSince 1993, MMSA has generated more than $5.8 billion in private and public investment (including more than $1.5 billion in public investment).\r\n\r\nMMSA currently has 47 Designated Main Street Communities, four Network members, and 11 Associate members.\r\n\r\n###\r\n\r\n\u00a0\r\n\r\n2021 Award Winners\r\n\r\nMississippi Main Street Association (MMSA) is a catalyst for the preservation and economic revitalization of Mississippi\u2019s historic downtowns and districts.\u00a0As a\u00a0Main Street America\u2122 Coordinating Program, MMSA helps lead a powerful, grassroots network consisting of more than\u00a040 Coordinating Programs and over 1,200 neighborhoods and communities across the country committed to creating high-quality places and to building stronger communities through preservation-based economic development.\r\n\r\n\u00a0","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=04bb61ad185b197331d24417509a2148&postHash=78aab36a995fe714b96a02af9a7834af&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>JACKSON, Miss. (June 17, 2021) – The Mississippi Main Street Association (MMSA) celebrated achievements of Mississippi Main Street Communities at the Annual Awards Luncheon in downtown Jackson.</p>
<p>&nbsp;</p>
<p>The annual awards luncheon honors Main Street directors, board members and volunteers and recognizes the most outstanding downtown development projects and events from Main Street communities in Mississippi.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>“After a year without face-to-face meetings, we are excited to celebrate the achievements of our Main Street communities again in person,” said Thomas Gregory, MMSA State Coordinator. “As difficult as 2020 was for our communities, we still saw economic growth in our downtowns and resiliency from the small businesses in our downtown districts.”</p>
<p>&nbsp;</p>
<p>“Our local Main Street directors have worked tirelessly to provide services to small businesses and create innovative ways to connect people together during the pandemic, and we are proud to celebrate their successes at our annual awards,” Gregory added.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>&nbsp;</p>
<p>MMSA staff presented the 2021 awards to recipients from Designated Main Street programs throughout the state.</p>
<p>&nbsp;</p>
<p>This year&#8217;s award recipients are:</p>
<p>&nbsp;</p>
<ul>
<li>Aberdeen Main Street</li>
<li>Batesville Main Street</li>
<li>Biloxi Main Street</li>
<li>Team Cleveland Main Street</li>
<li>Main Street Clinton</li>
<li>Main Street Columbus</li>
<li>Main Street Corinth</li>
<li>Main Street Greenville</li>
<li>Main Street Greenwood, Inc.</li>
<li>Downtown Hattiesburg Association</li>
<li>Hernando Main Street Chamber</li>
<li>Kosciusko Main Street</li>
<li>Louisville/Noxapater Main Street</li>
<li>New Albany Main Street</li>
<li>Ocean Springs Main Street</li>
<li>Main Street Pascagoula</li>
<li>Picayune Main Street, Inc.</li>
<li>Senatobia Main Street</li>
<li>Starkville Main Street Association</li>
<li>Tunica Main Street</li>
<li>Downtown Tupelo Main Street Association</li>
<li>Vicksburg Main Street Program</li>
<li>Water Valley Main Street Association</li>
<li>West Point Main Street</li>
</ul>
<p>&nbsp;</p>
<p>2020-2021 MMSA Board President Steven Dick of Mississippi Power passed the gavel to 2021-2022 MMSA Board President Chris Chain of Renovations of Mississippi during the general business meeting.</p>
<p>&nbsp;</p>
<p>In addition, the 2021 nationally accredited programs were recognized, as well as new MMSA communities, Pearl and Itawamba County, several new associate members, and Main Street directors who have served for 10 years or longer in their communities.</p>
<p>&nbsp;</p>
<p>The Downtown Tupelo Main Street Association was also recognized for winning the Great American Main Street Award in 2020, the most prestigious award given by Main Street America.</p>
<p>&nbsp;</p>
<p>The Mississippi Development Authority, Entergy Mississippi, and Mississippi Power were recognized as corporate sponsors of the annual awards, and the Mississippi Department of Archives and History, Belinda Stewart Architects, and the Mississippi Urban Forestry Commission were recognized as event sponsors of this year’s awards program.</p>
<p>&nbsp;</p>
<p>In 2020, Mississippi Main Street&#8217;s Designated Communities generated 191 net new businesses, 52 business expansions to existing businesses, 584 net new jobs, 74 building rehabilitations and 746 downtown residential units. In addition, 75 public improvement projects were completed as well as 26 new construction projects in downtown business districts. More than $227 million was invested by the public and private sectors in 2020, and more than 22,185 volunteer hours were recorded.</p>
<p>Every dollar spent in this organization results in $80 of private investment, the highest return on investment of any economic activity in the state.</p>
<p>Since 1993, MMSA has generated more than $5.8 billion in private and public investment (including more than $1.5 billion in public investment).</p>
<p>MMSA currently has 47 Designated Main Street Communities, four Network members, and 11 Associate members.</p>
<p>###</p>
<p>&nbsp;</p>
<p><strong><a href="https://t.e2ma.net/click/gkn8rf/8hsorn/krbzfq">2021 Award Winners</a></strong></p>
<p>Mississippi Main Street Association (MMSA) is a catalyst for the preservation and economic revitalization of Mississippi’s historic downtowns and districts. As a Main Street America™ Coordinating Program, MMSA helps lead a powerful, grassroots network consisting of more than 40 Coordinating Programs and over 1,200 neighborhoods and communities across the country committed to creating high-quality places and to building stronger communities through preservation-based economic development.</p>
<p>&nbsp;</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <h3><a href="https://m.picayuneitem.com/2021/06/roderick-woods-hired-as-emccs-assistant-womens-basketball-coach/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Roderick Woods hired as EMCC’s assistant women’s basketball coach">Roderick Woods hired as EMCC’s assistant women’s basketball coach</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.picayuneitem.com/2021/06/cnn-names-commencement-speech-at-mississippis-belhaven-university-greatest-of-all-time/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="CNN Names Commencement Speech at Mississippi&#8217;s Belhaven University Greatest of All Time">CNN Names Commencement Speech at Mississippi&#8217;s Belhaven University Greatest of All Time</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.picayuneitem.com/2021/06/touki-toussaint-to-make-rehab-appearance-with-m-braves-on-25th-birthday-sunday/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Touki Toussaint to make rehab appearance with M-Braves on 25th birthday Sunday">Touki Toussaint to make rehab appearance with M-Braves on 25th birthday Sunday</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.picayuneitem.com/2021/06/m-braves-walk-off-barons-on-saturday-for-fourth-straight-win/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="M-Braves walk-off Barons on Saturday for fourth-straight win">M-Braves walk-off Barons on Saturday for fourth-straight win</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134175"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/06/cnn-names-commencement-speech-at-mississippis-belhaven-university-greatest-of-all-time/" title="Permalink to CNN Names Commencement Speech at Mississippi&#8217;s Belhaven University Greatest of All Time" rel="bookmark">CNN Names Commencement Speech at Mississippi&#8217;s Belhaven University Greatest of All Time</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/06/new-mobile-app-enables-usm-nursing-students-to-perform-clinical-tasks/" title="Permalink to New mobile app enables USM nursing students to perform clinical tasks" rel="bookmark">New mobile app enables USM nursing students to perform clinical tasks</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/06/stay-safe-at-rail-crossings/" title="Permalink to Stay safe at rail crossings" rel="bookmark">Stay safe at rail crossings</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/06/a-new-art-exhibit-has-opened-up-in-brookhaven-ms-and-its-all-about-the-blues/" title="Permalink to A new art exhibit has opened up in Brookhaven, MS, and it&#8217;s all about the Blues" rel="bookmark">A new art exhibit has opened up in Brookhaven, MS, and it&#8217;s all about the Blues</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/06/mississippi-main-street-announces-2021-award-winners-picayune-main-street-inc-brings-home-award/" title="Permalink to Mississippi Main Street announces  2021 award winners, Picayune Main Street Inc. brings home award" rel="bookmark">Mississippi Main Street announces  2021 award winners, Picayune Main Street Inc. brings home award</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Editorial</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2020/04/public-should-have-full-access-to-dump/" title="Permalink to Public should have full access to dump" rel="bookmark">Public should have full access to dump</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2019/07/barry-should-serve-as-a-reminder-to-prep-for-the-season/" title="Permalink to Barry should serve as a reminder to prep for the season" rel="bookmark">Barry should serve as a reminder to prep for the season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2019/06/start-of-summer-mean-mosquito-population-booms/" title="Permalink to Start of summer mean mosquito population booms" rel="bookmark">Start of summer mean mosquito population booms</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2019/05/emergency-response-was-on-point-during-last-weeks-rain-event/" title="Permalink to Emergency response was on point during last week’s rain event" rel="bookmark">Emergency response was on point during last week’s rain event</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2019/03/countywide-cleanups-are-a-great-start-to-address-litter/" title="Permalink to Countywide cleanups are a great start to address litter" rel="bookmark">Countywide cleanups are a great start to address litter</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/06/roderick-woods-hired-as-emccs-assistant-womens-basketball-coach/" title="Permalink to Roderick Woods hired as EMCC’s assistant women’s basketball coach" rel="bookmark">Roderick Woods hired as EMCC’s assistant women’s basketball coach</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/06/touki-toussaint-to-make-rehab-appearance-with-m-braves-on-25th-birthday-sunday/" title="Permalink to Touki Toussaint to make rehab appearance with M-Braves on 25th birthday Sunday" rel="bookmark">Touki Toussaint to make rehab appearance with M-Braves on 25th birthday Sunday</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/06/m-braves-walk-off-barons-on-saturday-for-fourth-straight-win/" title="Permalink to M-Braves walk-off Barons on Saturday for fourth-straight win" rel="bookmark">M-Braves walk-off Barons on Saturday for fourth-straight win</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/06/wcu-left-hander-helps-prep-french-open-champion/" title="Permalink to WCU left-hander helps prep French Open champion" rel="bookmark">WCU left-hander helps prep French Open champion</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/06/ole-miss-2022-ita-draft-results/" title="Permalink to Ole Miss 2022 ITA draft results:" rel="bookmark">Ole Miss 2022 ITA draft results:</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/06/happy-fathers-day-to-all-the-dedicated-fathers/" title="Permalink to Happy Father&#8217;s Day to all the dedicated fathers" rel="bookmark">Happy Father&#8217;s Day to all the dedicated fathers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/06/mr-green-jeans-and-the-jelly-bandit/" title="Permalink to Mr. Green Jeans and the Jelly Bandit" rel="bookmark">Mr. Green Jeans and the Jelly Bandit</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/06/happy-fathers-day-to-all-the-dedicated-fathers-2/" title="Permalink to Happy Father&#8217;s Day to all the dedicated fathers" rel="bookmark">Happy Father&#8217;s Day to all the dedicated fathers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/06/gulf-tides-different-than-on-most-coasts/" title="Permalink to Gulf tides different than on most coasts" rel="bookmark">Gulf tides different than on most coasts</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/06/the-art-and-beauty-of-hospitality/" title="Permalink to The art and beauty of hospitality" rel="bookmark">The art and beauty of hospitality</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Letters to the Editor</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2020/07/a-simple-thanks-to-those-who-helped-in-a-time-of-need/" title="Permalink to A simple thanks to those who helped in a time of need" rel="bookmark">A simple thanks to those who helped in a time of need</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2019/03/locals-respond-to-actions-of-senator-wicker/" title="Permalink to Locals respond to actions of Senator Wicker" rel="bookmark">Locals respond to actions of Senator Wicker</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2018/12/thanks-to-the-picayune-officer-who-saved-the-day/" title="Permalink to Thanks to the Picayune officer who saved the day" rel="bookmark">Thanks to the Picayune officer who saved the day</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2017/12/additional-thoughts-on-power-rates/" title="Permalink to Additional thoughts on power rates" rel="bookmark">Additional thoughts on power rates</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2017/08/letter-to-the-editor-thank-you-to-the-gentleman-that-returned-my-wallet/" title="Permalink to Letter to the editor: Thank you to the gentleman that returned my wallet" rel="bookmark">Letter to the editor: Thank you to the gentleman that returned my wallet</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar</h2>
<div class="textwidget custom-html-widget">			<div id="calendarMask">
							</div>
			<center><a href="/services/submit-a-calendar-event/">Submit an event to the Calendar</a></center>
</div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/06/cnn-names-commencement-speech-at-mississippis-belhaven-university-greatest-of-all-time/" rel="bookmark" title="CNN Names Commencement Speech at Mississippi&#8217;s Belhaven University Greatest of All Time">CNN Names Commencement Speech at Mississippi&#8217;s Belhaven University Greatest of All Time</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/06/new-mobile-app-enables-usm-nursing-students-to-perform-clinical-tasks/" rel="bookmark" title="New mobile app enables USM nursing students to perform clinical tasks">New mobile app enables USM nursing students to perform clinical tasks</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/06/stay-safe-at-rail-crossings/" rel="bookmark" title="Stay safe at rail crossings">Stay safe at rail crossings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/06/a-new-art-exhibit-has-opened-up-in-brookhaven-ms-and-its-all-about-the-blues/" rel="bookmark" title="A new art exhibit has opened up in Brookhaven, MS, and it&#8217;s all about the Blues">A new art exhibit has opened up in Brookhaven, MS, and it&#8217;s all about the Blues</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/06/mississippi-main-street-announces-2021-award-winners-picayune-main-street-inc-brings-home-award/" rel="bookmark" title="Mississippi Main Street announces  2021 award winners, Picayune Main Street Inc. brings home award">Mississippi Main Street announces  2021 award winners, Picayune Main Street Inc. brings home award</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/06/attorney-general-lynn-fitch-announced-a-conviction-and-two-sentencings-in-child-exploitation-cases-in-warren-rankin-and-hancock-counties-2/" rel="bookmark" title="Attorney General Lynn Fitch announced a conviction and two sentencings in child exploitation cases in Warren, Rankin, and Hancock Counties.">Attorney General Lynn Fitch announced a conviction and two sentencings in child exploitation cases in Warren, Rankin, and Hancock Counties.</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/06/lsu-manship-school-professor-jinx-coleman-broussard-recognized-nationally-for-long-record-of-media-history-excellence/" rel="bookmark" title="LSU Manship School Professor Jinx Coleman Broussard Recognized Nationally for Long Record of Media History Excellence">LSU Manship School Professor Jinx Coleman Broussard Recognized Nationally for Long Record of Media History Excellence</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/06/pennsylvania-man-arrested-for-assault-on-law-enforcement-during-jan-6-capitol-breach/" rel="bookmark" title="Pennsylvania Man Arrested for Assault on Law Enforcement during Jan. 6 Capitol Breach">Pennsylvania Man Arrested for Assault on Law Enforcement during Jan. 6 Capitol Breach</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/06/today-is-june-20-2021/" rel="bookmark" title="Today is June 20, 2021">Today is June 20, 2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/06/grand-island-husband-and-wife-plead-guilty-for-their-roles-in-bank-robbery-committed-by-their-son/" rel="bookmark" title="Grand Island Husband And Wife Plead Guilty For Their Roles In Bank Robbery Committed By Their Son">Grand Island Husband And Wife Plead Guilty For Their Roles In Bank Robbery Committed By Their Son</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/06/poultry-processing-plant-manager-pleads-guilty-to-harboring-illegal-alien/" rel="bookmark" title="Poultry Processing Plant Manager Pleads Guilty to Harboring Illegal Alien">Poultry Processing Plant Manager Pleads Guilty to Harboring Illegal Alien</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/06/extension-can-test-soil-for-carbon-content/" rel="bookmark" title="Extension can test soil for carbon content">Extension can test soil for carbon content</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/06/former-jackson-public-school-band-volunteer-pleads-guilty-to-producing-child-pornography/" rel="bookmark" title="Former Jackson Public School Band Volunteer Pleads Guilty to Producing Child Pornography">Former Jackson Public School Band Volunteer Pleads Guilty to Producing Child Pornography</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/06/prc-students-have-access-to-vaccine-in-upcoming-events/" rel="bookmark" title="PRC students have access to vaccine in upcoming events">PRC students have access to vaccine in upcoming events</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/06/lindsay-ward-shares-her-goals-with-exchange-club-of-picayune/" rel="bookmark" title="Lindsay Ward shares her goals with Exchange Club of Picayune">Lindsay Ward shares her goals with Exchange Club of Picayune</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/06/today-is-june-19-2021/" rel="bookmark" title="Today is June 19, 2021">Today is June 19, 2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/06/u-s-recovers-650000-from-local-providers-who-billed-medicare-and-medicaid-for-screening-tests-not-performed/" rel="bookmark" title="U.S. Recovers $650,000 from Local Providers Who Billed Medicare and Medicaid for Screening Tests Not Performed">U.S. Recovers $650,000 from Local Providers Who Billed Medicare and Medicaid for Screening Tests Not Performed</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/06/bloods-gang-leader-convicted-of-attempted-murder-in-aid-of-racketeering-and-other-violent-crimes/" rel="bookmark" title="Bloods Gang Leader Convicted of Attempted Murder-in-Aid Of Racketeering and Other Violent Crimes">Bloods Gang Leader Convicted of Attempted Murder-in-Aid Of Racketeering and Other Violent Crimes</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/06/mississippi-men-cited-for-red-snapper-violations/" rel="bookmark" title="Mississippi Men Cited for Red Snapper Violations">Mississippi Men Cited for Red Snapper Violations</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/06/postal-worker-pleads-guilty-to-sealing-over-90000-in-cash-and-stamps-from-the-postal-service/" rel="bookmark" title="Postal Worker Pleads Guilty To Sealing Over $90,000 In Cash And Stamps From The Postal Service">Postal Worker Pleads Guilty To Sealing Over $90,000 In Cash And Stamps From The Postal Service</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/06/louisiana-man-pleads-guilty-to-attempted-enticement-of-a-minor-following-arrest-in-marion-county-human-trafficking-operation/" rel="bookmark" title="Louisiana Man Pleads Guilty to Attempted Enticement of a Minor Following Arrest in Marion County Human Trafficking Operation">Louisiana Man Pleads Guilty to Attempted Enticement of a Minor Following Arrest in Marion County Human Trafficking Operation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/06/natchez-man-sentenced-to-15-months-in-federal-prison-for-possessing-a-firearm-as-a-convicted-felon/" rel="bookmark" title="Natchez Man Sentenced to 15 Months in Federal Prison for Possessing a Firearm as a Convicted Felon">Natchez Man Sentenced to 15 Months in Federal Prison for Possessing a Firearm as a Convicted Felon</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/06/cool-down-summer-energy-use-when-temperatures-heat-up/" rel="bookmark" title="Cool Down Summer Energy Use When Temperatures Heat Up">Cool Down Summer Energy Use When Temperatures Heat Up</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/06/fighting-the-battle-of-weeds-weeds-and-more-weeds/" rel="bookmark" title="Fighting the battle of weeds, weeds, and more weeds">Fighting the battle of weeds, weeds, and more weeds</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.picayuneitem.com" title="The voice of Pearl River County since 1904" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.picayuneitem.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.picayuneitem.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.picayuneitem.com/category/editorials/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.picayuneitem.com/category/lifestyles/" title="" rel="bookmark"><span>Style</span></a></li>
								<li><a href="https://m.picayuneitem.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
								<li><a href="https://m.picayuneitem.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://marketplace.picayuneitem.com/adhunter/picayune" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.picayuneitem.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li class="subscribe"><a href="https://m.picayuneitem.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://m.picayuneitem.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.picayuneitem.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.picayuneitem.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.picayuneitem.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
								                <li><a href="https://m.picayuneitem.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
                <li><a href="https://m.picayuneitem.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Picayune Item</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1599069675"></script>
        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1599069675"></script>
        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1603155594"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.picayuneitem.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.picayuneitem.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.picayuneitem.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.picayuneitem.com/wp-includes/js/thickbox/thickbox.js?m=1620864067g'></script>
<script src='https://www.picayuneitem.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.picayuneitem.com/wp-includes/js/hoverintent-js.min.js?m=1620864067g'></script>
<script src='https://m.picayuneitem.com/wp-includes/js/admin-bar.min.js?ver=5.7.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.picayuneitem.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.picayuneitem.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.picayuneitem.com/wp-includes/js/wp-embed.min.js?m=1620864067g'></script>
<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'174338473',post:'121169',tz:'-5',srv:'m.picayuneitem.com'} ]);
	_stq.push([ 'clickTrackerInit', '174338473', '121169' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//picayuneitem.disqus.com/count.js" async></script>
            </body>
</html>