<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>No. 2 Ole Miss Baseball Suffers First SEC Setback - Picayune Item | Picayune Item</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1606369222" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1606369222" />
				<link rel="stylesheet" href="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1606369222" />
				<link rel="stylesheet" href="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1606369222" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/style.css?1606369222" />

        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1606369222"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.picayuneitem.com/wp-content/themes/2016-picayune-mobile-child/media/img/brand/favicon-picayuneitem.png">
				<link rel="apple-touch-icon" href="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.picayuneitem.com/2021/04/no-2-ole-miss-baseball-suffers-first-sec-setback/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="No. 2 Ole Miss Baseball Suffers First SEC Setback - Picayune Item" />
	<meta property="og:description" content="GAINESVILLE, Fla. — Gunnar Hoglund battled through six innings while giving up only a single earned run and three hits total, but No. 15 Florida&#8217;s Franco Aleman and Tommy Mace proved to be too much on the mound as No. 2 Ole Miss (20-5, 6-1 SEC) dropped its series opener to the Gators 4-1 Thursday evening. Peyton Chatagnier, Kevin [&hellip;]" />
	<meta property="og:url" content="https://www.picayuneitem.com/2021/04/no-2-ole-miss-baseball-suffers-first-sec-setback/" />
	<meta property="og:site_name" content="Picayune Item" />
	<meta property="article:published_time" content="2021-04-04T14:00:33+00:00" />
	<meta property="article:modified_time" content="2021-04-02T15:27:53+00:00" />
	<meta property="og:image" content="https://m.picayuneitem.com/wp-content/uploads/sites/27/2020/03/facebook-picayuneitem-large.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Special to the Item">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.picayuneitem.com/#website","url":"https://www.picayuneitem.com/","name":"Picayune Item","description":"The voice of Pearl River County since 1904","potentialAction":[{"@type":"SearchAction","target":"https://www.picayuneitem.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.picayuneitem.com/2021/04/no-2-ole-miss-baseball-suffers-first-sec-setback/#webpage","url":"https://www.picayuneitem.com/2021/04/no-2-ole-miss-baseball-suffers-first-sec-setback/","name":"No. 2 Ole Miss Baseball Suffers First SEC Setback - Picayune Item","isPartOf":{"@id":"https://www.picayuneitem.com/#website"},"datePublished":"2021-04-04T14:00:33+00:00","dateModified":"2021-04-02T15:27:53+00:00","author":{"@id":"https://www.picayuneitem.com/#/schema/person/d8dc1f5e2b091218a774cab279913414"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.picayuneitem.com/2021/04/no-2-ole-miss-baseball-suffers-first-sec-setback/"]}]},{"@type":"Person","@id":"https://www.picayuneitem.com/#/schema/person/d8dc1f5e2b091218a774cab279913414","name":"Special to the Item","image":{"@type":"ImageObject","@id":"https://www.picayuneitem.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6f9d21d8b51a4d3adc369726ae84ea39?s=96&d=mm&r=g","caption":"Special to the Item"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.picayuneitem.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.picayuneitem.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.picayuneitem.com/_static/??-eJxljNsKQEAURX8Ix5ApD/It5lIOc9GcEfP3JkXK227t1YJjK9FJsytNIIlATTSj9I4qi67KpICvshDE/K/Cn+/4W3cIKYIwXq6lQRGmkIBiMvrpjnZgnHVtw3jdX26KMPc=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.picayuneitem.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.picayuneitem.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.picayuneitem.com/wp-includes/css/admin-bar.min.css?m=1615321608g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.picayuneitem.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.picayuneitem.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.picayuneitem.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.picayuneitem.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.7' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.picayuneitem.com/wp-content/themes/2016-picayune-mobile-child/style.css?ver=1606369222' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.picayuneitem.com/wp-content/mu-plugins/jetpack-9.5/css/jetpack.css?ver=9.5.2' media='all' />
<script type='text/javascript' src='https://m.picayuneitem.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZoamxkaGZgWUWAK9BIho='></script>
<link rel="https://api.w.org/" href="https://m.picayuneitem.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.picayuneitem.com/wp-json/wp/v2/posts/118108" /><link rel='shortlink' href='https://m.picayuneitem.com/?p=118108' />
<link rel="alternate" type="application/json+oembed" href="https://m.picayuneitem.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.picayuneitem.com%2F2021%2F04%2Fno-2-ole-miss-baseball-suffers-first-sec-setback%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.picayuneitem.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.picayuneitem.com%2F2021%2F04%2Fno-2-ole-miss-baseball-suffers-first-sec-setback%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45910552-1', 'picayuneitem.com');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f28b74dbb23623aed7b28f5';
          var adm_dam_id = '5f28b9abda6fa904f9fb88b9';
          var adm_dpm_id = '5f28b9395c443b70829af3b3';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/PNL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PNL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/PNL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/PNL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/PNL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/PNL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/PNL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "sports",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/04/no-2-ole-miss-baseball-suffers-");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/PNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/PNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/PNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/PNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/PNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/PNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/PNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/PNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/PNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/PNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/PNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/PNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/PNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/PNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/PNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/PNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/PNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/PNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/PNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/PNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/kaiiQMMwBtzgE-WI3eolbytRMKwO4cHvFAoMomYrbVef0HHsfHTEIbVnEfOIcoNm_mAm3XtbtPu2Nw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.picayuneitem.com/2021/04/no-2-ole-miss-baseball-suffers-first-sec-setback/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=6138018926690304'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.picayuneitem.com">
						<img class="logo" src="https://www.picayuneitem.com/wp-content/themes/2016-picayune-mobile-child/media/img/brand/logo-white-picayuneitem.png" alt="Picayune Item" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.picayuneitem.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Picayune Item..." onfocus="if(this.value=='Search Picayune Item...'){this.value='';}" onblur="if(this.value==''){this.value='Search Picayune Item...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="contests"><a href="https://m.picayuneitem.com/contests/">Contests</a></li>
  <li class="subscribe"><a href="https://m.picayuneitem.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
	<li>
		<a href="" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.picayuneitem.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
			<li><a href="https://m.picayuneitem.com/services/policies/#privacy" title="" rel="bookmark">Privacy Policy</a></li>
									<li><a href="https://m.picayuneitem.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://m.picayuneitem.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>		
			<li><a href="https://m.picayuneitem.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="https://m.picayuneitem.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
						<li><a href="https://m.picayuneitem.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
		</ul>
	</li>
	<li><a href="/special-sections/" rel="bookmark">Special Sections</a></li>
	<li><a href="/shop-local/" rel="bookmark">Shop Local</a></li>
	<li><a href="/monster-job-find/" rel="bookmark">Jobs</a></li>
	<li><a href="https://marketplace.picayuneitem.com/adhunter/picayune" title="" rel="bookmark">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.picayuneitem.com/AdHunter/picayune/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://www.facebook.com/pages/Picayune-Item/180182785447540" title="" rel="bookmark">Facebook</a></li>
</ul>							<p class="date">
								April 4, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.picayuneitem.com">Home</a></li>
	<li class="news "><a href="https://m.picayuneitem.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.picayuneitem.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.picayuneitem.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.picayuneitem.com/category/obituaries/">Obituaries</a></li>
	<li class="lifestyles"><a href="https://m.picayuneitem.com/category/lifestyles/">Lifestyle</a></li>
	<li class="records"><a href="https://m.picayuneitem.com/category/records/">Records</a></li>
	<li class="eedition "><a href="https://subscriptions.picayuneitem.com/CircStore/Account/Login?vendor=DirXion&prodId=PI">E-Edition</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.picayuneitem.com/2021/04/soccer-hands-columbus-state-4-0-loss/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://m.picayuneitem.com/2021/04/soccer-hands-columbus-state-4-0-loss/">Soccer Hands Columbus State 4-0 Loss</a> </h4>
          <a href="https://m.picayuneitem.com/2021/04/soccer-hands-columbus-state-4-0-loss/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>No. 2 Ole Miss Baseball Suffers First SEC Setback</h2>

										<div class="byline">
											
											<a href="https://m.picayuneitem.com/author/Special to the Item/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/6f9d21d8b51a4d3adc369726ae84ea39?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6f9d21d8b51a4d3adc369726ae84ea39?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.picayuneitem.com/author/Special to the Item/" rel="bookmark">Special to the Item</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:editor@picayuneitem.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 9:00 am Sunday, April 4, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"No. 2 Ole Miss Baseball Suffers First SEC Setback. GAINESVILLE, Fla.\u00a0\u2014\u00a0Gunnar Hoglund\u00a0battled through six innings while giving up only a single earned run and three hits total, but No. 15 Florida's Franco Aleman and Tommy Mace proved to be too much on the mound as No. 2 Ole Miss (20-5, 6-1 SEC) dropped its series opener to the Gators 4-1 Thursday evening.\r\n\r\nPeyton Chatagnier,\u00a0Kevin Graham,\u00a0Tim Elko\u00a0and\u00a0Hayden Leatherwood\u00a0each recorded a hit, with the latter scoring the lone Rebel run in the third inning on a sac fly. After a valiant effort by Hoglund,\u00a0Tyler Myers\u00a0and\u00a0Josh Mallitz\u00a0were called upon out of the Ole Miss bullpen to give the bats a chance to take the lead late, but the Rebel offense couldn't find its rhythm as the Gators tacked on some late insurance run to protect their home field.\r\n\r\nAfter Aleman quickly went 1-2-3 through the Ole Miss order to start off the evening, Jacob Young hit a leadoff double to left field. Nathan Hickey then put the Gators on the board first after a shot to center field fell just beyond the reach of\u00a0TJ McCants\u00a0and scored Young to give the home team an early 1-0 lead.\r\n\r\nTwo innings later, Leatherwood put the Rebels in scoring position for the first time after a leadoff single and eventually reached third after a passed ball and ground out by McCants. Leatherwood made his way home after a Chatagnier sac fly tied the game going into the bottom of the third. In the drama-filled frame, Hoglund struck out the side and stranded Jordan Carrion at third base. Graham extended his hit-streak to nine consecutive games with a leadoff single to begin the fourth inning, but the Rebels could not capitalize off Aleman.\r\n\r\nIn the fourth, back-to-back infield errors put two Florida runners at the corners with no outs. In a long at-bat with Sterlin Thompson, Hoglund finished it with a strikeout while\u00a0Hayden Dunhurst\u00a0threw out Kirby McMullen at third and completed the double play. Florida would still capitalize after Colby Halter's RBI single gave the Gators a 2-1 lead going into the fifth inning. After a quick fifth, each team would get a runner on base in the sixth, but failed to score. Mace continued to retire Ole Miss batters out of the Gator bullpen while Myers came out of the Rebel bullpen and breezed his way through the seventh inning.\r\n\r\nWith one out in the eighth, McCants took four-pitch walk, but Mace's strikeout of\u00a0Justin Bench\u00a0ended the top of the eighth and gave his team a chance to add insurance runs. Florida did so with back-to-back hits, the latter being Young's RBI triple that scored Carrion. Young later scored himself to make it a 4-1 game in Florida's favor. Mace recorded the final three outs to give the Gators the series opening win.\r\n\r\nThe Rebels will look to rebound and even the weekend series with Florida on Friday. First pitch is set for 5:30 p.m. and can be watched on SECN+ or listened to on the Ole Miss Radio Network.\r\n\r\nQuick Hits\r\n\u2043 The Rebels to 20-5 overall, 6-1 in SEC play.\r\n\u2043 With the Rebel loss, there are no undefeated teams left in SEC competition.\r\n\u2043 Ole Miss falls to 51-52 all-time against Florida\r\n\u2043\u00a0Kevin Graham\u00a0extended his hit streak to nine consecutive games and has now reached base in 18 straight games.\r\n\u2043\u00a0Gunnar Hoglund\u00a0failed to record 10 or more strikeouts for just the second time this season.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=04bb61ad185b197331d24417509a2148&postHash=084f17602970fd15f1fc7e2aeafd225b&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>GAINESVILLE, Fla. — <dfn><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUZUVJOSyoYcDWM6qCkgBZn-2FzpyfLmlm5O5-2BaeJ3L6btRv0CN0SuD8mIS6aS7uht-2FJQ-3D-3DRJ4p_IYQgkcewnfgdL-2B1g8T-2FISlKUMEe-2Bqjc8sPhOhsyvJ7d3V-2FCQNJCGo8knphqfZFVwkbV9ebVjiqa-2BSDKkpr7oaAdUKWvOP2VIPgv7ShxFZHx2MEjUq6DQNw13gdD4Yzhf7OfU9FDRT9iumwbDKE8JgTLwpgWhzsWeKpptYOgUZkplmWibU-2B-2BF8to5UbuRt5TcunV2Kw1Ej5j5imXuBYwVYQzNQ-2BQQOIH1ENJpRwBOMOEG1qi4QDnjUg3ycH9qadIli12bskNlr5CUx0tasjHlqEuAdXZWRCD7-2ByBr9aBFseL8nGxp2ehKO-2BHj-2BRdJY7tM7YzMEAjJJ4e27p8inuzHPVC2lKhYWA26GqokUf3CfUfJu5OSYmIEpcKOn-2Ff-2FxagG" target="_blank" rel="noopener smarttag" rev="3137" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUZUVJOSyoYcDWM6qCkgBZn-2FzpyfLmlm5O5-2BaeJ3L6btRv0CN0SuD8mIS6aS7uht-2FJQ-3D-3DRJ4p_IYQgkcewnfgdL-2B1g8T-2FISlKUMEe-2Bqjc8sPhOhsyvJ7d3V-2FCQNJCGo8knphqfZFVwkbV9ebVjiqa-2BSDKkpr7oaAdUKWvOP2VIPgv7ShxFZHx2MEjUq6DQNw13gdD4Yzhf7OfU9FDRT9iumwbDKE8JgTLwpgWhzsWeKpptYOgUZkplmWibU-2B-2BF8to5UbuRt5TcunV2Kw1Ej5j5imXuBYwVYQzNQ-2BQQOIH1ENJpRwBOMOEG1qi4QDnjUg3ycH9qadIli12bskNlr5CUx0tasjHlqEuAdXZWRCD7-2ByBr9aBFseL8nGxp2ehKO-2BHj-2BRdJY7tM7YzMEAjJJ4e27p8inuzHPVC2lKhYWA26GqokUf3CfUfJu5OSYmIEpcKOn-2Ff-2FxagG&amp;source=gmail&amp;ust=1617463190799000&amp;usg=AFQjCNHr7qVxkEfWhu4cdcEoj21nivSFjw">Gunnar Hoglund</a></dfn> battled through six innings while giving up only a single earned run and three hits total, but No. 15 Florida&#8217;s Franco Aleman and Tommy Mace proved to be too much on the mound as No. 2 Ole Miss (20-5, 6-1 SEC) dropped its series opener to the Gators 4-1 Thursday evening.</p>
<p><dfn><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUZUVJOSyoYcDWM6qCkgBZn-2FzpyfLmlm5O5-2BaeJ3L6btROQZCHDM-2B-2BfCh20TiH9L1kQ-3D-3DOUds_IYQgkcewnfgdL-2B1g8T-2FISlKUMEe-2Bqjc8sPhOhsyvJ7d3V-2FCQNJCGo8knphqfZFVwkbV9ebVjiqa-2BSDKkpr7oaAdUKWvOP2VIPgv7ShxFZHx2MEjUq6DQNw13gdD4Yzhf7OfU9FDRT9iumwbDKE8JgTLwpgWhzsWeKpptYOgUZkplmWibU-2B-2BF8to5UbuRt5TcunV2Kw1Ej5j5imXuBYwVYb7cp1W6X8Yr7ZHwvdcWDp54RikKEv6VF42SLHHOrGqGI5673cIrrOpuHuwDd0cBRlyiVg-2FUrYTwTlg8cUYa2vYX5HEG3gwWLbTAEYqDaqXV00aW-2BRYl7p5-2FoPSaR4nlqIPIiQ-2FIGHsuQQEGbHkYbBSFKCaKVtF3pgq7SkAZbc1p" target="_blank" rel="noopener smarttag" rev="3128" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUZUVJOSyoYcDWM6qCkgBZn-2FzpyfLmlm5O5-2BaeJ3L6btROQZCHDM-2B-2BfCh20TiH9L1kQ-3D-3DOUds_IYQgkcewnfgdL-2B1g8T-2FISlKUMEe-2Bqjc8sPhOhsyvJ7d3V-2FCQNJCGo8knphqfZFVwkbV9ebVjiqa-2BSDKkpr7oaAdUKWvOP2VIPgv7ShxFZHx2MEjUq6DQNw13gdD4Yzhf7OfU9FDRT9iumwbDKE8JgTLwpgWhzsWeKpptYOgUZkplmWibU-2B-2BF8to5UbuRt5TcunV2Kw1Ej5j5imXuBYwVYb7cp1W6X8Yr7ZHwvdcWDp54RikKEv6VF42SLHHOrGqGI5673cIrrOpuHuwDd0cBRlyiVg-2FUrYTwTlg8cUYa2vYX5HEG3gwWLbTAEYqDaqXV00aW-2BRYl7p5-2FoPSaR4nlqIPIiQ-2FIGHsuQQEGbHkYbBSFKCaKVtF3pgq7SkAZbc1p&amp;source=gmail&amp;ust=1617463190799000&amp;usg=AFQjCNEzJk4qFhsYYbr9MowZ55wI9IMfUw">Peyton Chatagnier</a></dfn>, <dfn><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUZUVJOSyoYcDWM6qCkgBZn-2FzpyfLmlm5O5-2BaeJ3L6btRrG2Xl5GAJPxhJGuRiIZFng-3D-3DM68c_IYQgkcewnfgdL-2B1g8T-2FISlKUMEe-2Bqjc8sPhOhsyvJ7d3V-2FCQNJCGo8knphqfZFVwkbV9ebVjiqa-2BSDKkpr7oaAdUKWvOP2VIPgv7ShxFZHx2MEjUq6DQNw13gdD4Yzhf7OfU9FDRT9iumwbDKE8JgTLwpgWhzsWeKpptYOgUZkplmWibU-2B-2BF8to5UbuRt5TcunV2Kw1Ej5j5imXuBYwVYSM5er5sYansgVNdMHbuU2yrtcc3Wdwa0H2Bx2t5MDJl4VNDtxVLcgzTPM4ELfp-2BSjS83MBRJHsNngnumB5rBohFHagpkcKIxSAA3xFhyAVu8XvzQdLuImqKAWNCzKAjQpeLALHkFfgNPgXghz5WL7-2B59-2BpfCQ7zJZmMuEE5e71O" target="_blank" rel="noopener smarttag" rev="3136" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUZUVJOSyoYcDWM6qCkgBZn-2FzpyfLmlm5O5-2BaeJ3L6btRrG2Xl5GAJPxhJGuRiIZFng-3D-3DM68c_IYQgkcewnfgdL-2B1g8T-2FISlKUMEe-2Bqjc8sPhOhsyvJ7d3V-2FCQNJCGo8knphqfZFVwkbV9ebVjiqa-2BSDKkpr7oaAdUKWvOP2VIPgv7ShxFZHx2MEjUq6DQNw13gdD4Yzhf7OfU9FDRT9iumwbDKE8JgTLwpgWhzsWeKpptYOgUZkplmWibU-2B-2BF8to5UbuRt5TcunV2Kw1Ej5j5imXuBYwVYSM5er5sYansgVNdMHbuU2yrtcc3Wdwa0H2Bx2t5MDJl4VNDtxVLcgzTPM4ELfp-2BSjS83MBRJHsNngnumB5rBohFHagpkcKIxSAA3xFhyAVu8XvzQdLuImqKAWNCzKAjQpeLALHkFfgNPgXghz5WL7-2B59-2BpfCQ7zJZmMuEE5e71O&amp;source=gmail&amp;ust=1617463190799000&amp;usg=AFQjCNFgu5gJqkm119XlwOR7ucdhMdKS7Q">Kevin Graham</a></dfn>, <dfn><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUZUVJOSyoYcDWM6qCkgBZn-2FzpyfLmlm5O5-2BaeJ3L6btRFH7ALbBV8bQUeGN77m-2Ft1g-3D-3DXgqm_IYQgkcewnfgdL-2B1g8T-2FISlKUMEe-2Bqjc8sPhOhsyvJ7d3V-2FCQNJCGo8knphqfZFVwkbV9ebVjiqa-2BSDKkpr7oaAdUKWvOP2VIPgv7ShxFZHx2MEjUq6DQNw13gdD4Yzhf7OfU9FDRT9iumwbDKE8JgTLwpgWhzsWeKpptYOgUZkplmWibU-2B-2BF8to5UbuRt5TcunV2Kw1Ej5j5imXuBYwVYRxXELgkLO2enOr1im9M2cOOc1hFKioU67n4MdG-2BDU0mL-2FejLIslDWF6jEFYs7rlFEUrDb0JzIPRNa-2B2D-2FBsneLz7UKP-2Fgu3mRVNIpxfj6cELnGm-2FGr87JM-2FFarWJzTXhhCqmU-2BrKBcQU-2BbxHmR0GgwQC9j-2FAJJE8MLwq6-2BAdOqf" target="_blank" rel="noopener smarttag" rev="3133" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUZUVJOSyoYcDWM6qCkgBZn-2FzpyfLmlm5O5-2BaeJ3L6btRFH7ALbBV8bQUeGN77m-2Ft1g-3D-3DXgqm_IYQgkcewnfgdL-2B1g8T-2FISlKUMEe-2Bqjc8sPhOhsyvJ7d3V-2FCQNJCGo8knphqfZFVwkbV9ebVjiqa-2BSDKkpr7oaAdUKWvOP2VIPgv7ShxFZHx2MEjUq6DQNw13gdD4Yzhf7OfU9FDRT9iumwbDKE8JgTLwpgWhzsWeKpptYOgUZkplmWibU-2B-2BF8to5UbuRt5TcunV2Kw1Ej5j5imXuBYwVYRxXELgkLO2enOr1im9M2cOOc1hFKioU67n4MdG-2BDU0mL-2FejLIslDWF6jEFYs7rlFEUrDb0JzIPRNa-2B2D-2FBsneLz7UKP-2Fgu3mRVNIpxfj6cELnGm-2FGr87JM-2FFarWJzTXhhCqmU-2BrKBcQU-2BbxHmR0GgwQC9j-2FAJJE8MLwq6-2BAdOqf&amp;source=gmail&amp;ust=1617463190800000&amp;usg=AFQjCNGywMnEjiowsIxs2SpvpF1FFhsuTg">Tim Elko</a></dfn> and <dfn><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUZUVJOSyoYcDWM6qCkgBZn-2FzpyfLmlm5O5-2BaeJ3L6btRx8-2FSA3umWg9mPqPAXKnDoQ-3D-3DRQT6_IYQgkcewnfgdL-2B1g8T-2FISlKUMEe-2Bqjc8sPhOhsyvJ7d3V-2FCQNJCGo8knphqfZFVwkbV9ebVjiqa-2BSDKkpr7oaAdUKWvOP2VIPgv7ShxFZHx2MEjUq6DQNw13gdD4Yzhf7OfU9FDRT9iumwbDKE8JgTLwpgWhzsWeKpptYOgUZkplmWibU-2B-2BF8to5UbuRt5TcunV2Kw1Ej5j5imXuBYwVYRHbyz4MhrHosiFB3JAOsfzi5ZuZm-2FR1Fgy3EK89C-2FdyQKmubdAJhJbm3zWjOKiwFM51lpkt60YKCkqQ6tneWiOF4qLZQsabtYE-2B19NS-2BJaQVTmbfTM6bmssDrCG99Isku-2FuxcWsBD8Hbb77oTkXXDobMccGxLzKGycE53okmMyx" target="_blank" rel="noopener smarttag" rev="3141" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUZUVJOSyoYcDWM6qCkgBZn-2FzpyfLmlm5O5-2BaeJ3L6btRx8-2FSA3umWg9mPqPAXKnDoQ-3D-3DRQT6_IYQgkcewnfgdL-2B1g8T-2FISlKUMEe-2Bqjc8sPhOhsyvJ7d3V-2FCQNJCGo8knphqfZFVwkbV9ebVjiqa-2BSDKkpr7oaAdUKWvOP2VIPgv7ShxFZHx2MEjUq6DQNw13gdD4Yzhf7OfU9FDRT9iumwbDKE8JgTLwpgWhzsWeKpptYOgUZkplmWibU-2B-2BF8to5UbuRt5TcunV2Kw1Ej5j5imXuBYwVYRHbyz4MhrHosiFB3JAOsfzi5ZuZm-2FR1Fgy3EK89C-2FdyQKmubdAJhJbm3zWjOKiwFM51lpkt60YKCkqQ6tneWiOF4qLZQsabtYE-2B19NS-2BJaQVTmbfTM6bmssDrCG99Isku-2FuxcWsBD8Hbb77oTkXXDobMccGxLzKGycE53okmMyx&amp;source=gmail&amp;ust=1617463190800000&amp;usg=AFQjCNEKpaySKFt-Nlc5dvpY0gFxE3dx3g">Hayden Leatherwood</a></dfn> each recorded a hit, with the latter scoring the lone Rebel run in the third inning on a sac fly. After a valiant effort by Hoglund, <dfn><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUZUVJOSyoYcDWM6qCkgBZn-2FzpyfLmlm5O5-2BaeJ3L6btRbfQjNW2Ekpc2KTtSet9umg-3D-3DXwE1_IYQgkcewnfgdL-2B1g8T-2FISlKUMEe-2Bqjc8sPhOhsyvJ7d3V-2FCQNJCGo8knphqfZFVwkbV9ebVjiqa-2BSDKkpr7oaAdUKWvOP2VIPgv7ShxFZHx2MEjUq6DQNw13gdD4Yzhf7OfU9FDRT9iumwbDKE8JgTLwpgWhzsWeKpptYOgUZkplmWibU-2B-2BF8to5UbuRt5TcunV2Kw1Ej5j5imXuBYwVYcBPHBXl11CNd4FZ0cdtBW8tVWPCxKR0vF1FFhNslPJwnIng1ZcglHsvA7ks4m0liVdtm-2F5wJ9q2WUx57077Qf70Z0C-2BL0p6fsfKqRMs-2F97srDPZszRH6W3CaU7kFhmyE9fvo9-2FZEVJ2mJRovJdzoxJzGq-2FXZzqyas-2BeX-2BAss7iF" target="_blank" rel="noopener smarttag" rev="3146" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUZUVJOSyoYcDWM6qCkgBZn-2FzpyfLmlm5O5-2BaeJ3L6btRbfQjNW2Ekpc2KTtSet9umg-3D-3DXwE1_IYQgkcewnfgdL-2B1g8T-2FISlKUMEe-2Bqjc8sPhOhsyvJ7d3V-2FCQNJCGo8knphqfZFVwkbV9ebVjiqa-2BSDKkpr7oaAdUKWvOP2VIPgv7ShxFZHx2MEjUq6DQNw13gdD4Yzhf7OfU9FDRT9iumwbDKE8JgTLwpgWhzsWeKpptYOgUZkplmWibU-2B-2BF8to5UbuRt5TcunV2Kw1Ej5j5imXuBYwVYcBPHBXl11CNd4FZ0cdtBW8tVWPCxKR0vF1FFhNslPJwnIng1ZcglHsvA7ks4m0liVdtm-2F5wJ9q2WUx57077Qf70Z0C-2BL0p6fsfKqRMs-2F97srDPZszRH6W3CaU7kFhmyE9fvo9-2FZEVJ2mJRovJdzoxJzGq-2FXZzqyas-2BeX-2BAss7iF&amp;source=gmail&amp;ust=1617463190800000&amp;usg=AFQjCNFZmBTot5QiUvr55nwnSsSnzjx4tw">Tyler Myers</a></dfn> and <dfn><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUZUVJOSyoYcDWM6qCkgBZn-2FzpyfLmlm5O5-2BaeJ3L6btRKdVGB9ZWEEvX7GmhsePlEA-3D-3D9wtt_IYQgkcewnfgdL-2B1g8T-2FISlKUMEe-2Bqjc8sPhOhsyvJ7d3V-2FCQNJCGo8knphqfZFVwkbV9ebVjiqa-2BSDKkpr7oaAdUKWvOP2VIPgv7ShxFZHx2MEjUq6DQNw13gdD4Yzhf7OfU9FDRT9iumwbDKE8JgTLwpgWhzsWeKpptYOgUZkplmWibU-2B-2BF8to5UbuRt5TcunV2Kw1Ej5j5imXuBYwVYZw3YR74dGbhOcwolttk-2FuMYtCGKxQ3sPWDs7qlpjEYBRNo-2FixvxZYN3OygqeeexUWe9J2-2BcLpl1Oy2UybrA-2Bb4OguCYwgrdn80D-2FX-2BmNySAqQzjNtwgpO0qVSWuLH4DDk4DbsXXMFZ03FY2C1-2BvTOHyNKlJ6WDEPf9S4AoaCYru" target="_blank" rel="noopener smarttag" rev="3157" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUZUVJOSyoYcDWM6qCkgBZn-2FzpyfLmlm5O5-2BaeJ3L6btRKdVGB9ZWEEvX7GmhsePlEA-3D-3D9wtt_IYQgkcewnfgdL-2B1g8T-2FISlKUMEe-2Bqjc8sPhOhsyvJ7d3V-2FCQNJCGo8knphqfZFVwkbV9ebVjiqa-2BSDKkpr7oaAdUKWvOP2VIPgv7ShxFZHx2MEjUq6DQNw13gdD4Yzhf7OfU9FDRT9iumwbDKE8JgTLwpgWhzsWeKpptYOgUZkplmWibU-2B-2BF8to5UbuRt5TcunV2Kw1Ej5j5imXuBYwVYZw3YR74dGbhOcwolttk-2FuMYtCGKxQ3sPWDs7qlpjEYBRNo-2FixvxZYN3OygqeeexUWe9J2-2BcLpl1Oy2UybrA-2Bb4OguCYwgrdn80D-2FX-2BmNySAqQzjNtwgpO0qVSWuLH4DDk4DbsXXMFZ03FY2C1-2BvTOHyNKlJ6WDEPf9S4AoaCYru&amp;source=gmail&amp;ust=1617463190800000&amp;usg=AFQjCNHCZQqa72hZ5JFCyX21SIAKHsKIzQ">Josh Mallitz</a></dfn> were called upon out of the Ole Miss bullpen to give the bats a chance to take the lead late, but the Rebel offense couldn&#8217;t find its rhythm as the Gators tacked on some late insurance run to protect their home field.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>After Aleman quickly went 1-2-3 through the Ole Miss order to start off the evening, Jacob Young hit a leadoff double to left field. Nathan Hickey then put the Gators on the board first after a shot to center field fell just beyond the reach of <dfn><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUZUVJOSyoYcDWM6qCkgBZn-2FzpyfLmlm5O5-2BaeJ3L6btRBm9AeGwDCEIWx0ry-2FFvrrg-3D-3D6RhP_IYQgkcewnfgdL-2B1g8T-2FISlKUMEe-2Bqjc8sPhOhsyvJ7d3V-2FCQNJCGo8knphqfZFVwkbV9ebVjiqa-2BSDKkpr7oaAdUKWvOP2VIPgv7ShxFZHx2MEjUq6DQNw13gdD4Yzhf7OfU9FDRT9iumwbDKE8JgTLwpgWhzsWeKpptYOgUZkplmWibU-2B-2BF8to5UbuRt5TcunV2Kw1Ej5j5imXuBYwVYWvGR9QCJz-2FAQwp6wD-2FX5loMjKm-2F-2FPhQmOWroECZHs9taT8si6-2Fhj1ckHZq-2FK8GHCZ32Cl7-2BtKXVt45MSMqVen1kPeS1-2FcsTrDM0fYEm-2BoykVMkS5phicu-2BrrUS9B5TCjGtCvkMeIBa2yPNmaB92lFf9ey-2FKqdYtLE-2Fnz2beziMf" target="_blank" rel="noopener smarttag" rev="3155" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUZUVJOSyoYcDWM6qCkgBZn-2FzpyfLmlm5O5-2BaeJ3L6btRBm9AeGwDCEIWx0ry-2FFvrrg-3D-3D6RhP_IYQgkcewnfgdL-2B1g8T-2FISlKUMEe-2Bqjc8sPhOhsyvJ7d3V-2FCQNJCGo8knphqfZFVwkbV9ebVjiqa-2BSDKkpr7oaAdUKWvOP2VIPgv7ShxFZHx2MEjUq6DQNw13gdD4Yzhf7OfU9FDRT9iumwbDKE8JgTLwpgWhzsWeKpptYOgUZkplmWibU-2B-2BF8to5UbuRt5TcunV2Kw1Ej5j5imXuBYwVYWvGR9QCJz-2FAQwp6wD-2FX5loMjKm-2F-2FPhQmOWroECZHs9taT8si6-2Fhj1ckHZq-2FK8GHCZ32Cl7-2BtKXVt45MSMqVen1kPeS1-2FcsTrDM0fYEm-2BoykVMkS5phicu-2BrrUS9B5TCjGtCvkMeIBa2yPNmaB92lFf9ey-2FKqdYtLE-2Fnz2beziMf&amp;source=gmail&amp;ust=1617463190800000&amp;usg=AFQjCNFH1qLLv3ruacT6rEbYKo2QRNRy-g">TJ McCants</a></dfn> and scored Young to give the home team an early 1-0 lead.</p>
<p>Two innings later, Leatherwood put the Rebels in scoring position for the first time after a leadoff single and eventually reached third after a passed ball and ground out by McCants. Leatherwood made his way home after a Chatagnier sac fly tied the game going into the bottom of the third. In the drama-filled frame, Hoglund struck out the side and stranded Jordan Carrion at third base. Graham extended his hit-streak to nine consecutive games with a leadoff single to begin the fourth inning, but the Rebels could not capitalize off Aleman.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>In the fourth, back-to-back infield errors put two Florida runners at the corners with no outs. In a long at-bat with Sterlin Thompson, Hoglund finished it with a strikeout while <dfn><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUZUVJOSyoYcDWM6qCkgBZn-2FzpyfLmlm5O5-2BaeJ3L6btR7yr5NHsicNObeo6n7cYh-2Fg-3D-3D4zOi_IYQgkcewnfgdL-2B1g8T-2FISlKUMEe-2Bqjc8sPhOhsyvJ7d3V-2FCQNJCGo8knphqfZFVwkbV9ebVjiqa-2BSDKkpr7oaAdUKWvOP2VIPgv7ShxFZHx2MEjUq6DQNw13gdD4Yzhf7OfU9FDRT9iumwbDKE8JgTLwpgWhzsWeKpptYOgUZkplmWibU-2B-2BF8to5UbuRt5TcunV2Kw1Ej5j5imXuBYwVYeYhuKUIUYUQmhpq7bG5eCLNcGBkBVEbuetxxyPwIViDsHo0z7ybHzQ55uIptj-2BX9Hug9Ejszz6cdID4nIuXxhBaQCEA82PKkLbX2Uzpew92LThOsWCjxlEtsGKtwNOEFy-2BSWjH5sFwLn3-2FLoLSq05sgqRwnduz-2FrlDrb9zoPmVI" target="_blank" rel="noopener smarttag" rev="3131" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUZUVJOSyoYcDWM6qCkgBZn-2FzpyfLmlm5O5-2BaeJ3L6btR7yr5NHsicNObeo6n7cYh-2Fg-3D-3D4zOi_IYQgkcewnfgdL-2B1g8T-2FISlKUMEe-2Bqjc8sPhOhsyvJ7d3V-2FCQNJCGo8knphqfZFVwkbV9ebVjiqa-2BSDKkpr7oaAdUKWvOP2VIPgv7ShxFZHx2MEjUq6DQNw13gdD4Yzhf7OfU9FDRT9iumwbDKE8JgTLwpgWhzsWeKpptYOgUZkplmWibU-2B-2BF8to5UbuRt5TcunV2Kw1Ej5j5imXuBYwVYeYhuKUIUYUQmhpq7bG5eCLNcGBkBVEbuetxxyPwIViDsHo0z7ybHzQ55uIptj-2BX9Hug9Ejszz6cdID4nIuXxhBaQCEA82PKkLbX2Uzpew92LThOsWCjxlEtsGKtwNOEFy-2BSWjH5sFwLn3-2FLoLSq05sgqRwnduz-2FrlDrb9zoPmVI&amp;source=gmail&amp;ust=1617463190800000&amp;usg=AFQjCNFvRSBZ7228HSGiIGmrIlTow4133w">Hayden Dunhurst</a></dfn> threw out Kirby McMullen at third and completed the double play. Florida would still capitalize after Colby Halter&#8217;s RBI single gave the Gators a 2-1 lead going into the fifth inning. After a quick fifth, each team would get a runner on base in the sixth, but failed to score. Mace continued to retire Ole Miss batters out of the Gator bullpen while Myers came out of the Rebel bullpen and breezed his way through the seventh inning.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>With one out in the eighth, McCants took four-pitch walk, but Mace&#8217;s strikeout of <dfn><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUZUVJOSyoYcDWM6qCkgBZn-2FzpyfLmlm5O5-2BaeJ3L6btRTjejZhPfN-2Bx-2F0eIm0CNlPw-3D-3DErIV_IYQgkcewnfgdL-2B1g8T-2FISlKUMEe-2Bqjc8sPhOhsyvJ7d3V-2FCQNJCGo8knphqfZFVwkbV9ebVjiqa-2BSDKkpr7oaAdUKWvOP2VIPgv7ShxFZHx2MEjUq6DQNw13gdD4Yzhf7OfU9FDRT9iumwbDKE8JgTLwpgWhzsWeKpptYOgUZkplmWibU-2B-2BF8to5UbuRt5TcunV2Kw1Ej5j5imXuBYwVYe1O1fYGvSgN7icN32I0Mxh1cVW3HTKw9gSTwnaNGndN0LerrEQB9BXGsNQixf-2BFc4qd-2Bra37urek7YU9Kk8Ky44BRea62Jsy-2Fh1P94AHA8IXoG5oto6zpd2r26mRuFGGIYCsgwCaYqXlLFdGHRmK2sL-2Bk0T-2BWmzJMWAJ8Vju5UX" target="_blank" rel="noopener smarttag" rev="3125" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUZUVJOSyoYcDWM6qCkgBZn-2FzpyfLmlm5O5-2BaeJ3L6btRTjejZhPfN-2Bx-2F0eIm0CNlPw-3D-3DErIV_IYQgkcewnfgdL-2B1g8T-2FISlKUMEe-2Bqjc8sPhOhsyvJ7d3V-2FCQNJCGo8knphqfZFVwkbV9ebVjiqa-2BSDKkpr7oaAdUKWvOP2VIPgv7ShxFZHx2MEjUq6DQNw13gdD4Yzhf7OfU9FDRT9iumwbDKE8JgTLwpgWhzsWeKpptYOgUZkplmWibU-2B-2BF8to5UbuRt5TcunV2Kw1Ej5j5imXuBYwVYe1O1fYGvSgN7icN32I0Mxh1cVW3HTKw9gSTwnaNGndN0LerrEQB9BXGsNQixf-2BFc4qd-2Bra37urek7YU9Kk8Ky44BRea62Jsy-2Fh1P94AHA8IXoG5oto6zpd2r26mRuFGGIYCsgwCaYqXlLFdGHRmK2sL-2Bk0T-2BWmzJMWAJ8Vju5UX&amp;source=gmail&amp;ust=1617463190800000&amp;usg=AFQjCNEnNNeA3fQ9OkUjYXtFxT4KvdobQg">Justin Bench</a></dfn> ended the top of the eighth and gave his team a chance to add insurance runs. Florida did so with back-to-back hits, the latter being Young&#8217;s RBI triple that scored Carrion. Young later scored himself to make it a 4-1 game in Florida&#8217;s favor. Mace recorded the final three outs to give the Gators the series opening win.</p>
<p>The Rebels will look to rebound and even the weekend series with Florida on Friday. First pitch is set for 5:30 p.m. and can be watched on SECN+ or listened to on the Ole Miss Radio Network.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p><strong>Quick Hits</strong><br />
⁃ The Rebels to 20-5 overall, 6-1 in SEC play.<br />
⁃ With the Rebel loss, there are no undefeated teams left in SEC competition.<br />
⁃ Ole Miss falls to 51-52 all-time against Florida<br />
⁃ <dfn><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUZUVJOSyoYcDWM6qCkgBZn-2FzpyfLmlm5O5-2BaeJ3L6btRrG2Xl5GAJPxhJGuRiIZFng-3D-3D5PFo_IYQgkcewnfgdL-2B1g8T-2FISlKUMEe-2Bqjc8sPhOhsyvJ7d3V-2FCQNJCGo8knphqfZFVwkbV9ebVjiqa-2BSDKkpr7oaAdUKWvOP2VIPgv7ShxFZHx2MEjUq6DQNw13gdD4Yzhf7OfU9FDRT9iumwbDKE8JgTLwpgWhzsWeKpptYOgUZkplmWibU-2B-2BF8to5UbuRt5TcunV2Kw1Ej5j5imXuBYwVYfXO4h84TR6YYimRA4kBmqHfDjWvAwrixLWYqTgvqQ2Y4QO8Gd-2B6iCPMFquCWzvhRut1WBUv4dIgCGzQsod7ecrV5fsgUdzP5VWSHTD3uQ2EMvi261hLC8kj5dguQfHeH-2BtVEkKGECEVm1UiB97CFP-2FFGlo-2BN4K4syVLTp5HGQiu" target="_blank" rel="noopener smarttag" rev="3136" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUZUVJOSyoYcDWM6qCkgBZn-2FzpyfLmlm5O5-2BaeJ3L6btRrG2Xl5GAJPxhJGuRiIZFng-3D-3D5PFo_IYQgkcewnfgdL-2B1g8T-2FISlKUMEe-2Bqjc8sPhOhsyvJ7d3V-2FCQNJCGo8knphqfZFVwkbV9ebVjiqa-2BSDKkpr7oaAdUKWvOP2VIPgv7ShxFZHx2MEjUq6DQNw13gdD4Yzhf7OfU9FDRT9iumwbDKE8JgTLwpgWhzsWeKpptYOgUZkplmWibU-2B-2BF8to5UbuRt5TcunV2Kw1Ej5j5imXuBYwVYfXO4h84TR6YYimRA4kBmqHfDjWvAwrixLWYqTgvqQ2Y4QO8Gd-2B6iCPMFquCWzvhRut1WBUv4dIgCGzQsod7ecrV5fsgUdzP5VWSHTD3uQ2EMvi261hLC8kj5dguQfHeH-2BtVEkKGECEVm1UiB97CFP-2FFGlo-2BN4K4syVLTp5HGQiu&amp;source=gmail&amp;ust=1617463190800000&amp;usg=AFQjCNEbK3sc2XDnUqV5KX4ZtUhrCf9hJQ">Kevin Graham</a></dfn> extended his hit streak to nine consecutive games and has now reached base in 18 straight games.<br />
⁃ <dfn><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUZUVJOSyoYcDWM6qCkgBZn-2FzpyfLmlm5O5-2BaeJ3L6btRv0CN0SuD8mIS6aS7uht-2FJQ-3D-3DOIQe_IYQgkcewnfgdL-2B1g8T-2FISlKUMEe-2Bqjc8sPhOhsyvJ7d3V-2FCQNJCGo8knphqfZFVwkbV9ebVjiqa-2BSDKkpr7oaAdUKWvOP2VIPgv7ShxFZHx2MEjUq6DQNw13gdD4Yzhf7OfU9FDRT9iumwbDKE8JgTLwpgWhzsWeKpptYOgUZkplmWibU-2B-2BF8to5UbuRt5TcunV2Kw1Ej5j5imXuBYwVYZSpm9XzodevCyA5xRVmwE4yloiw0E9uazBpwzvwbWpdNj7cyTsky7zJIjYw8ZJkLxdYgpU6XmcRIqUDt3tLXD-2BO-2BNvAsMovfQ36RkEHIWEMgl-2Fs-2F2TCT3BjO3FVtsgt1-2Fm17aflVxFe3265QxrgtrMQtVZEYeg8GajA-2BN5jltun" target="_blank" rel="noopener smarttag" rev="3137" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUZUVJOSyoYcDWM6qCkgBZn-2FzpyfLmlm5O5-2BaeJ3L6btRv0CN0SuD8mIS6aS7uht-2FJQ-3D-3DOIQe_IYQgkcewnfgdL-2B1g8T-2FISlKUMEe-2Bqjc8sPhOhsyvJ7d3V-2FCQNJCGo8knphqfZFVwkbV9ebVjiqa-2BSDKkpr7oaAdUKWvOP2VIPgv7ShxFZHx2MEjUq6DQNw13gdD4Yzhf7OfU9FDRT9iumwbDKE8JgTLwpgWhzsWeKpptYOgUZkplmWibU-2B-2BF8to5UbuRt5TcunV2Kw1Ej5j5imXuBYwVYZSpm9XzodevCyA5xRVmwE4yloiw0E9uazBpwzvwbWpdNj7cyTsky7zJIjYw8ZJkLxdYgpU6XmcRIqUDt3tLXD-2BO-2BNvAsMovfQ36RkEHIWEMgl-2Fs-2F2TCT3BjO3FVtsgt1-2Fm17aflVxFe3265QxrgtrMQtVZEYeg8GajA-2BN5jltun&amp;source=gmail&amp;ust=1617463190800000&amp;usg=AFQjCNHE9PG3z5XGMa6XiJjroPOFFVd92Q">Gunnar Hoglund</a></dfn> failed to record 10 or more strikeouts for just the second time this season.</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <h3><a href="https://m.picayuneitem.com/2021/04/no-2-ole-miss-baseball-suffers-first-sec-setback/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="No. 2 Ole Miss Baseball Suffers First SEC Setback">No. 2 Ole Miss Baseball Suffers First SEC Setback</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.picayuneitem.com/2021/04/soccer-hands-columbus-state-4-0-loss/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Soccer Hands Columbus State 4-0 Loss">Soccer Hands Columbus State 4-0 Loss</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.picayuneitem.com/2021/04/port-of-gulfport-names-new-ceo-executive-director/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Port of Gulfport names new CEO &#038; Executive Director">Port of Gulfport names new CEO &#038; Executive Director</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.picayuneitem.com/2021/04/southern-miss-alumni-association-opens-southern-station/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Southern Miss Alumni Association opens Southern Station">Southern Miss Alumni Association opens Southern Station</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134175"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/04/port-of-gulfport-names-new-ceo-executive-director/" title="Permalink to Port of Gulfport names new CEO &#038; Executive Director" rel="bookmark">Port of Gulfport names new CEO &#038; Executive Director</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/04/southern-miss-alumni-association-opens-southern-station/" title="Permalink to Southern Miss Alumni Association opens Southern Station" rel="bookmark">Southern Miss Alumni Association opens Southern Station</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/04/the-national-center-for-spectator-sports-safety-and-security-ncs4-partners-with-crowd-science-expert-to-provide-online-course/" title="Permalink to The National Center for Spectator Sports Safety and Security (NCS4) partners with crowd science expert to provide online course" rel="bookmark">The National Center for Spectator Sports Safety and Security (NCS4) partners with crowd science expert to provide online course</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/04/biden-harris-administration-extends-moratorium-on-residential-evictions-in-usda-multifamily-housing-communities-in-accordance-with-cdc-guidance/" title="Permalink to Biden-Harris Administration extends moratorium on residential evictions in USDA multifamily housing communities in accordance with CDC guidance" rel="bookmark">Biden-Harris Administration extends moratorium on residential evictions in USDA multifamily housing communities in accordance with CDC guidance</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/04/mississippi-legislature-advances-parole-reform/" title="Permalink to Mississippi legislature advances parole reform" rel="bookmark">Mississippi legislature advances parole reform</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Editorial</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2020/04/public-should-have-full-access-to-dump/" title="Permalink to Public should have full access to dump" rel="bookmark">Public should have full access to dump</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2019/07/barry-should-serve-as-a-reminder-to-prep-for-the-season/" title="Permalink to Barry should serve as a reminder to prep for the season" rel="bookmark">Barry should serve as a reminder to prep for the season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2019/06/start-of-summer-mean-mosquito-population-booms/" title="Permalink to Start of summer mean mosquito population booms" rel="bookmark">Start of summer mean mosquito population booms</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2019/05/emergency-response-was-on-point-during-last-weeks-rain-event/" title="Permalink to Emergency response was on point during last week’s rain event" rel="bookmark">Emergency response was on point during last week’s rain event</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2019/03/countywide-cleanups-are-a-great-start-to-address-litter/" title="Permalink to Countywide cleanups are a great start to address litter" rel="bookmark">Countywide cleanups are a great start to address litter</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/04/no-2-ole-miss-baseball-suffers-first-sec-setback/" title="Permalink to No. 2 Ole Miss Baseball Suffers First SEC Setback" rel="bookmark">No. 2 Ole Miss Baseball Suffers First SEC Setback</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/04/soccer-hands-columbus-state-4-0-loss/" title="Permalink to Soccer Hands Columbus State 4-0 Loss" rel="bookmark">Soccer Hands Columbus State 4-0 Loss</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/04/mississippi-state-volleyball-splits-series-finishes-season/" title="Permalink to Mississippi State Volleyball Splits Series, Finishes Season" rel="bookmark">Mississippi State Volleyball Splits Series, Finishes Season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/04/pearl-river-football-aims-for-productive-spring/" title="Permalink to Pearl River football aims for productive spring" rel="bookmark">Pearl River football aims for productive spring</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/04/pearl-river-shows-fight-in-split-at-no-5-lsu-eunice/" title="Permalink to Pearl River shows fight in split at No. 5 LSU-Eunice" rel="bookmark">Pearl River shows fight in split at No. 5 LSU-Eunice</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/03/hearts-in-touch-easter/" title="Permalink to Hearts in touch, Easter" rel="bookmark">Hearts in touch, Easter</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/03/progressive-weather-pattern-this-week/" title="Permalink to Progressive weather pattern this week" rel="bookmark">Progressive weather pattern this week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/03/ask-rusty-does-paying-fica-tax-now-increase-my-benefit-2/" title="Permalink to Ask Rusty – Does Paying FICA Tax Now Increase My Benefit?" rel="bookmark">Ask Rusty – Does Paying FICA Tax Now Increase My Benefit?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/03/miss-house-weekly-summary-rep-stacey-hobgood-wilkes/" title="Permalink to Miss. House Weekly Summary &#8211; Rep. Stacey Hobgood Wilkes" rel="bookmark">Miss. House Weekly Summary &#8211; Rep. Stacey Hobgood Wilkes</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2021/03/ask-rusty-claiming-social-security-now-to-preserve-savings/" title="Permalink to Ask Rusty: Claiming Social Security now to preserve savings" rel="bookmark">Ask Rusty: Claiming Social Security now to preserve savings</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Letters to the Editor</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2020/07/a-simple-thanks-to-those-who-helped-in-a-time-of-need/" title="Permalink to A simple thanks to those who helped in a time of need" rel="bookmark">A simple thanks to those who helped in a time of need</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2019/03/locals-respond-to-actions-of-senator-wicker/" title="Permalink to Locals respond to actions of Senator Wicker" rel="bookmark">Locals respond to actions of Senator Wicker</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2018/12/thanks-to-the-picayune-officer-who-saved-the-day/" title="Permalink to Thanks to the Picayune officer who saved the day" rel="bookmark">Thanks to the Picayune officer who saved the day</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2017/12/additional-thoughts-on-power-rates/" title="Permalink to Additional thoughts on power rates" rel="bookmark">Additional thoughts on power rates</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2017/08/letter-to-the-editor-thank-you-to-the-gentleman-that-returned-my-wallet/" title="Permalink to Letter to the editor: Thank you to the gentleman that returned my wallet" rel="bookmark">Letter to the editor: Thank you to the gentleman that returned my wallet</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar</h2>
<div class="textwidget custom-html-widget">			<div id="calendarMask">
							</div>
			<center><a href="/services/submit-a-calendar-event/">Submit an event to the Calendar</a></center>
</div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/04/port-of-gulfport-names-new-ceo-executive-director/" rel="bookmark" title="Port of Gulfport names new CEO &#038; Executive Director">Port of Gulfport names new CEO &#038; Executive Director</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/04/southern-miss-alumni-association-opens-southern-station/" rel="bookmark" title="Southern Miss Alumni Association opens Southern Station">Southern Miss Alumni Association opens Southern Station</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/04/the-national-center-for-spectator-sports-safety-and-security-ncs4-partners-with-crowd-science-expert-to-provide-online-course/" rel="bookmark" title="The National Center for Spectator Sports Safety and Security (NCS4) partners with crowd science expert to provide online course">The National Center for Spectator Sports Safety and Security (NCS4) partners with crowd science expert to provide online course</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/04/biden-harris-administration-extends-moratorium-on-residential-evictions-in-usda-multifamily-housing-communities-in-accordance-with-cdc-guidance/" rel="bookmark" title="Biden-Harris Administration extends moratorium on residential evictions in USDA multifamily housing communities in accordance with CDC guidance">Biden-Harris Administration extends moratorium on residential evictions in USDA multifamily housing communities in accordance with CDC guidance</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/04/mississippi-legislature-advances-parole-reform/" rel="bookmark" title="Mississippi legislature advances parole reform">Mississippi legislature advances parole reform</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/04/today-is-april-4-2021/" rel="bookmark" title="Today is April 4, 2021">Today is April 4, 2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/04/house-weekly-summary/" rel="bookmark" title="House weekly summary">House weekly summary</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/04/usm-receives-2-3-million-from-lamar-w-powell-to-establish-scholarships/" rel="bookmark" title="USM Receives $2.3 million from Lamar W. Powell to Establish Scholarships">USM Receives $2.3 million from Lamar W. Powell to Establish Scholarships</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/04/st-charles-parish-sheriffs-office-looking-for-runaway-juvenile/" rel="bookmark" title="St. Charles Parish Sheriff&#8217;s Office looking for runaway juvenile">St. Charles Parish Sheriff&#8217;s Office looking for runaway juvenile</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/04/unemployment-drops-slightly-in-february-within-county/" rel="bookmark" title="Unemployment drops slightly in February within county">Unemployment drops slightly in February within county</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/04/today-is-april-3-2021/" rel="bookmark" title="Today is April 3, 2021">Today is April 3, 2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/04/stevens-shares-stances-as-she-runs-for-re-election-in-precinct-3/" rel="bookmark" title="Stevens shares stances as she runs for re-election in Precinct 3">Stevens shares stances as she runs for re-election in Precinct 3</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/04/pearl-river-community-college-receives-1-9-million-in-gulf-coast-restoration-funds-for-aerospace-academy/" rel="bookmark" title="Pearl River Community College receives $1.9 million in Gulf Coast Restoration Funds for Aerospace Academy">Pearl River Community College receives $1.9 million in Gulf Coast Restoration Funds for Aerospace Academy</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/04/today-is-april-2-2021/" rel="bookmark" title="Today is April 2, 2021">Today is April 2, 2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/04/mchenry-man-pleads-guilty-to-transporting-child-pornography/" rel="bookmark" title="McHenry man pleads guilty to  transporting child pornography">McHenry man pleads guilty to  transporting child pornography</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/04/three-people-running-for-councilor-in-precinct-2-share-stances/" rel="bookmark" title="Three people running for Councilor in Precinct 2 share stances">Three people running for Councilor in Precinct 2 share stances</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/04/mississippi-power-company-warns-customers-of-scams-claiming-power-will-be-disconnected/" rel="bookmark" title="Mississippi Power Company warns customers of scams claiming power will be disconnected">Mississippi Power Company warns customers of scams claiming power will be disconnected</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/04/guatemalan-man-convicted-of-causing-misuse-of-a-social-security-number/" rel="bookmark" title="Guatemalan man convicted of causing misuse of a Social Security number">Guatemalan man convicted of causing misuse of a Social Security number</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/04/jackson-man-sentenced-to-eight-years-in-federal-prison-for-narcotics-trafficking/" rel="bookmark" title="Jackson man sentenced to eight years in federal prison for narcotics trafficking">Jackson man sentenced to eight years in federal prison for narcotics trafficking</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/04/former-southern-university-band-director-sentenced-to-federal-prison-for-embezzlement-charges/" rel="bookmark" title="Former Southern University Band Director Sentenced to Federal Prison for Embezzlement Charges">Former Southern University Band Director Sentenced to Federal Prison for Embezzlement Charges</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/04/today-is-april-1-2021/" rel="bookmark" title="Today is April 1, 2021">Today is April 1, 2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/03/picayune-utility-worker-retires-after-three-decades-on-the-job/" rel="bookmark" title="Picayune utility worker retires after three decades on the job">Picayune utility worker retires after three decades on the job</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/03/two-men-arrested-for-separate-sexual-battery-indictments/" rel="bookmark" title="Two men arrested for separate sexual battery indictments">Two men arrested for separate sexual battery indictments</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2021/03/one-person-injured-and-one-killed-in-fatal-car-crash-monday/" rel="bookmark" title="One person injured and one killed in fatal car crash Monday">One person injured and one killed in fatal car crash Monday</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.picayuneitem.com" title="The voice of Pearl River County since 1904" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.picayuneitem.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.picayuneitem.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.picayuneitem.com/category/editorials/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.picayuneitem.com/category/lifestyles/" title="" rel="bookmark"><span>Style</span></a></li>
								<li><a href="https://m.picayuneitem.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
								<li><a href="https://m.picayuneitem.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://marketplace.picayuneitem.com/adhunter/picayune" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.picayuneitem.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li class="subscribe"><a href="https://m.picayuneitem.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://m.picayuneitem.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.picayuneitem.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.picayuneitem.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.picayuneitem.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
								                <li><a href="https://m.picayuneitem.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
                <li><a href="https://m.picayuneitem.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Picayune Item</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1606369222"></script>
        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1606369222"></script>
        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1606369222"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.picayuneitem.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.picayuneitem.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.picayuneitem.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.picayuneitem.com/wp-includes/js/thickbox/thickbox.js?m=1615321609g'></script>
<script src='https://www.picayuneitem.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.picayuneitem.com/wp-includes/js/hoverintent-js.min.js?m=1615321610g'></script>
<script src='https://m.picayuneitem.com/wp-includes/js/admin-bar.min.js?ver=5.7' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.picayuneitem.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.picayuneitem.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.picayuneitem.com/wp-includes/js/wp-embed.min.js?m=1615321610g'></script>
<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'174338473',post:'118108',tz:'-5',srv:'m.picayuneitem.com'} ]);
	_stq.push([ 'clickTrackerInit', '174338473', '118108' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//picayuneitem.disqus.com/count.js" async></script>
            </body>
</html>