<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Community complaints, teamwork lead to arrests - Picayune Item | Picayune Item</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1592989564" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592989564" />
				<link rel="stylesheet" href="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1592989564" />
				<link rel="stylesheet" href="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1595866030" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/style.css?1597348378" />

        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1592989564"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.picayuneitem.com/wp-content/themes/2016-picayune-mobile-child/media/img/brand/favicon-picayuneitem.png">
				<link rel="apple-touch-icon" href="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.picayuneitem.com/2020/09/community-complaints-teamwork-lead-to-arrests/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Community complaints, teamwork lead to arrests - Picayune Item" />
<meta property="og:description" content="Narcotics investigators with the Pearl River County Sheriff’s Department conducted arrests in relation to three cases within three consecutive days. Narcotics investigators on patrol in the north end of the county were checking into complaints of alleged drug activity on Aug. 31, when they saw a vehicle being operated in a careless manner. Sheriff David &hellip;" />
<meta property="og:url" content="https://www.picayuneitem.com/2020/09/community-complaints-teamwork-lead-to-arrests/" />
<meta property="og:site_name" content="Picayune Item" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-09-12T12:00:24-05:00" />
<meta property="article:modified_time" content="2020-09-11T22:13:33-05:00" />
<meta property="og:updated_time" content="2020-09-11T22:13:33-05:00" />
<meta property="og:image" content="https://m.picayuneitem.com/wp-content/uploads/sites/27/2020/03/facebook-picayuneitem-large.png" />
<meta property="og:image:secure_url" content="https://m.picayuneitem.com/wp-content/uploads/sites/27/2020/03/facebook-picayuneitem-large.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Narcotics investigators with the Pearl River County Sheriff’s Department conducted arrests in relation to three cases within three consecutive days. Narcotics investigators on patrol in the north end of the county were checking into complaints of alleged drug activity on Aug. 31, when they saw a vehicle being operated in a careless manner. Sheriff David [&hellip;]" />
<meta name="twitter:title" content="Community complaints, teamwork lead to arrests - Picayune Item" />
<meta name="twitter:image" content="https://www.picayuneitem.com/wp-content/uploads/sites/27/2020/03/facebook-picayuneitem-large.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.picayuneitem.com/#website","url":"https://m.picayuneitem.com/","name":"Picayune Item","potentialAction":{"@type":"SearchAction","target":"https://m.picayuneitem.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://m.picayuneitem.com/2020/09/community-complaints-teamwork-lead-to-arrests/#webpage","url":"https://m.picayuneitem.com/2020/09/community-complaints-teamwork-lead-to-arrests/","inLanguage":"en-US","name":"Community complaints, teamwork lead to arrests - Picayune Item","isPartOf":{"@id":"https://m.picayuneitem.com/#website"},"datePublished":"2020-09-12T12:00:24-05:00","dateModified":"2020-09-11T22:13:33-05:00","author":{"@id":"https://m.picayuneitem.com/#/schema/person/f7c27b38ce719dc6ca5b94a084dc7ae1"}},{"@type":["Person"],"@id":"https://m.picayuneitem.com/#/schema/person/f7c27b38ce719dc6ca5b94a084dc7ae1","name":"Jeremy Pittari","image":{"@type":"ImageObject","@id":"https://m.picayuneitem.com/#authorlogo","url":"https://m.picayuneitem.com/wp-content/uploads/sites/27/2015/08/Jeremy-Pittari-better.jpg?w=72","caption":"Jeremy Pittari"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.picayuneitem.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.picayuneitem.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.picayuneitem.com/_static/??-eJxljEkKgDAQBD9kHKK4HcS3ZBEczSKZiOb3iqAI3prqomBfGTplNj0SKCLQgiZU3lFu0eUXyeCrzATx+hfpj3f8rTuEFEEarxZmUAYRElBMZny6g+151fG25HXRnG7KMQA=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.picayuneitem.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.picayuneitem.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.picayuneitem.com/wp-includes/css/admin-bar.min.css?m=1591831626g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.picayuneitem.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.picayuneitem.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.picayuneitem.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.picayuneitem.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.picayuneitem.com/wp-content/themes/2016-picayune-mobile-child/style.css?ver=1592989564' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.picayuneitem.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.9' media='all' />
<script src='https://m.picayuneitem.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://m.picayuneitem.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831626g'></script>
<link rel='https://api.w.org/' href='https://m.picayuneitem.com/wp-json/' />
<link rel='shortlink' href='https://m.picayuneitem.com/?p=112422' />
<link rel="alternate" type="application/json+oembed" href="https://m.picayuneitem.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.picayuneitem.com%2F2020%2F09%2Fcommunity-complaints-teamwork-lead-to-arrests%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.picayuneitem.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.picayuneitem.com%2F2020%2F09%2Fcommunity-complaints-teamwork-lead-to-arrests%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45910552-1', 'picayuneitem.com');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f28b74dbb23623aed7b28f5';
          var adm_dam_id = '5f28b9abda6fa904f9fb88b9';
          var adm_dpm_id = '5f28b9395c443b70829af3b3';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;);">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/PNL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PNL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/PNL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/PNL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/PNL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/PNL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/PNL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "news",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/09/community-complaints-teamwork-l");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/PNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/PNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/PNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/PNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/PNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/PNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/PNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/PNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/PNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/PNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/PNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/PNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/PNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/PNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/PNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/PNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/PNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/PNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/PNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/PNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky' mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/kaiiQMMwBtzgE-WI3eolbytRMKwO4cHvFAoMomYrbVef0HHsfHTEIbVnEfOIcoNm_mAm3XtbtPu2Nw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.picayuneitem.com/2020/09/community-complaints-teamwork-lead-to-arrests/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=6138018926690304'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.picayuneitem.com">
						<img class="logo" src="https://www.picayuneitem.com/wp-content/themes/2016-picayune-mobile-child/media/img/brand/logo-white-picayuneitem.png" alt="Picayune Item" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.picayuneitem.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Picayune Item..." onfocus="if(this.value=='Search Picayune Item...'){this.value='';}" onblur="if(this.value==''){this.value='Search Picayune Item...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
  <li class="subscribe"><a href="https://m.picayuneitem.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
	<li>
		<a href="" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.picayuneitem.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
			<li><a href="https://m.picayuneitem.com/services/policies/#privacy" title="" rel="bookmark">Privacy Policy</a></li>
									<li><a href="https://m.picayuneitem.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://m.picayuneitem.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>		
			<li><a href="https://m.picayuneitem.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="https://m.picayuneitem.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
						<li><a href="https://m.picayuneitem.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
		</ul>
	</li>
	<li><a href="/special-sections/" rel="bookmark">Special Sections</a></li>
	<li><a href="/shop-local/" rel="bookmark">Shop Local</a></li>
	<li><a href="/monster-job-find/" rel="bookmark">Jobs</a></li>
	<li><a href="https://marketplace.picayuneitem.com/adhunter/picayune" title="" rel="bookmark">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.picayuneitem.com/AdHunter/picayune/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://www.facebook.com/pages/Picayune-Item/180182785447540" title="" rel="bookmark">Facebook</a></li>
</ul>							<p class="date">
								September 12, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.picayuneitem.com">Home</a></li>
	<li class="news "><a href="https://m.picayuneitem.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.picayuneitem.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.picayuneitem.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.picayuneitem.com/category/obituaries/">Obituaries</a></li>
	<li class="lifestyles"><a href="https://m.picayuneitem.com/category/lifestyles/">Lifestyle</a></li>
	<li class="records"><a href="https://m.picayuneitem.com/category/records/">Records</a></li>
	<li class="eedition "><a href="https://subscriptions.picayuneitem.com/CircStore/Account/Login?vendor=DirXion&prodId=PI">E-Edition</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.picayuneitem.com/2020/09/50-dogs-from-animal-hoarding-now-being-held-at-prc-spca/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.picayuneitem.com/2020/09/50-dogs-from-animal-hoarding-now-being-held-at-prc-spca/">
              <img src="https://m.picayuneitem.com/wp-content/uploads/sites/27/2020/09/spca-net.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.picayuneitem.com/2020/09/50-dogs-from-animal-hoarding-now-being-held-at-prc-spca/">50 dogs from animal hoarding now being held at&hellip;</a> </h4>
          <a href="https://m.picayuneitem.com/2020/09/50-dogs-from-animal-hoarding-now-being-held-at-prc-spca/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Community complaints, teamwork lead to arrests</h2>

										<div class="byline">
											
											<a href="https://m.picayuneitem.com/author/jeremy.pittari/" rel="bookmark">
                        <img width="90" height="120" src="https://m.picayuneitem.com/wp-content/uploads/sites/27/2015/08/Jeremy-Pittari-better.jpg?w=90" class="avatar avatar-120 photo" alt="" srcset="https://m.picayuneitem.com/wp-content/uploads/sites/27/2015/08/Jeremy-Pittari-better.jpg 1800w, https://m.picayuneitem.com/wp-content/uploads/sites/27/2015/08/Jeremy-Pittari-better.jpg?resize=226,300 226w, https://m.picayuneitem.com/wp-content/uploads/sites/27/2015/08/Jeremy-Pittari-better.jpg?resize=768,1020 768w, https://m.picayuneitem.com/wp-content/uploads/sites/27/2015/08/Jeremy-Pittari-better.jpg?resize=771,1024 771w, https://m.picayuneitem.com/wp-content/uploads/sites/27/2015/08/Jeremy-Pittari-better.jpg?resize=1157,1536 1157w, https://m.picayuneitem.com/wp-content/uploads/sites/27/2015/08/Jeremy-Pittari-better.jpg?resize=1542,2048 1542w, https://m.picayuneitem.com/wp-content/uploads/sites/27/2015/08/Jeremy-Pittari-better.jpg?resize=622,826 622w, https://m.picayuneitem.com/wp-content/uploads/sites/27/2015/08/Jeremy-Pittari-better.jpg?resize=264,350 264w, https://m.picayuneitem.com/wp-content/uploads/sites/27/2015/08/Jeremy-Pittari-better.jpg?resize=104,139 104w" sizes="(max-width: 90px) 100vw, 90px" />											</a>

											<p class="author">
												<strong>By <a href="https://m.picayuneitem.com/author/jeremy.pittari/" rel="bookmark">Jeremy Pittari</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:jeremy.pittari@picayuneitem.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 7:00 am Saturday, September 12, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Community complaints, teamwork lead to arrests. Narcotics investigators with the Pearl River County Sheriff\u2019s Department conducted arrests in relation to three cases within three consecutive days.\r\nNarcotics investigators on patrol in the north end of the county were checking into complaints of alleged drug activity on Aug. 31, when they saw a vehicle being operated in a careless manner.\r\nSheriff David Allison said that during the stop, the investigators found 23-year-old Dale Renner of 2 Oak Tree Lane, Apt. C, Williamsport, Md., behind the wheel. While speaking with Renner, he mentioned that he recently moved to the Lumberton area. A check of his record on the National Crime Information Center didn\u2019t turn up outstanding warrants, so Renner was given a verbal warning and sent on his way. However, an hour later dispatchers received a call from representatives out of West Virginia to report that an attempted murder warrant was just entered into the NCIC for Renner. Dispatchers in turn relayed that information to the investigators, who then went to a home on Wayne Stuart Road in Lumberton where Renner was staying and took him into custody for that warrant, Allison said. \r\nThe sheriff said Renner is being held in the county jail until extradition procedures send him to West Virginia. \r\nThe next day, investigators assisted the Hancock County Sheriff\u2019s Department in locating 25-year-old Michelle Rodgers who was staying at 26 Pipeline Rd., Perkinston just near the Pearl River County and Hancock County line. \r\nInside the home, investigators found Rodgers who was taken into custody for two warrants for possession of methamphetamine being held by the Hancock County Sheriff\u2019s Department. A search of the home located an amount of methamphetamine in the home, which is located within Pearl River County, leading Pearl River County Sheriff\u2019s Department to place a hold on her until she faces the charges in Hancock County, Allison said. \r\nOn Sept. 2, investigators worked a third case that involved a search warrant being served at 393 Ceasar Road after they for the auto shop, home and vehicles. Allison said the warrant was obtained after a year long investigation of that location after receiving a number of community complaints of alleged drug activity, Allison said. \r\nDuring the search, investigators found a distribution amount of amphetamines, dextroamphetamine, digital scales, and plastic bags commonly used to distribute controlled substances, leading to the arrest of 57-year-old Dewayne Mitchell for possession of a schedule II controlled substance with intent to distribute, Allison said. \r\nThe sheriff said he would like to thank the community for their assistance in the investigations and for being patient while his investigators worked the investigation. \r\n","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=04bb61ad185b197331d24417509a2148&postHash=bae8c2f2e005ca00620a3f0ae8a3255c&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Narcotics investigators with the Pearl River County Sheriff’s Department conducted arrests in relation to three cases within three consecutive days.<br />
Narcotics investigators on patrol in the north end of the county were checking into complaints of alleged drug activity on Aug. 31, when they saw a vehicle being operated in a careless manner.<br />
Sheriff David Allison said that during the stop, the investigators found 23-year-old Dale Renner of 2 Oak Tree Lane, Apt. C, Williamsport, Md., behind the wheel. While speaking with Renner, he mentioned that he recently moved to the Lumberton area. A check of his record on the National Crime Information Center didn’t turn up outstanding warrants, so Renner was given a verbal warning and sent on his way. However, an hour later dispatchers received a call from representatives out of West Virginia to report that an attempted murder warrant was just entered into the NCIC for Renner. Dispatchers in turn relayed that information to the investigators, who then went to a home on Wayne Stuart Road in Lumberton where Renner was staying and took him into custody for that warrant, Allison said.<br />
The sheriff said Renner is being held in the county jail until extradition procedures send him to West Virginia.<br />
The next day, investigators assisted the Hancock County Sheriff’s Department in locating 25-year-old Michelle Rodgers who was staying at 26 Pipeline Rd., Perkinston just near the Pearl River County and Hancock County line.<br />
Inside the home, investigators found Rodgers who was taken into custody for two warrants for possession of methamphetamine being held by the Hancock County Sheriff’s Department. A search of the home located an amount of methamphetamine in the home, which is located within Pearl River County, leading Pearl River County Sheriff’s Department to place a hold on her until she faces the charges in Hancock County, Allison said.<br />
On Sept. 2, investigators worked a third case that involved a search warrant being served at 393 Ceasar Road after they for the auto shop, home and vehicles. Allison said the warrant was obtained after a year long investigation of that location after receiving a number of community complaints of alleged drug activity, Allison said.<br />
During the search, investigators found a distribution amount of amphetamines, dextroamphetamine, digital scales, and plastic bags commonly used to distribute controlled substances, leading to the arrest of 57-year-old Dewayne Mitchell for possession of a schedule II controlled substance with intent to distribute, Allison said.<br />
The sheriff said he would like to thank the community for their assistance in the investigations and for being patient while his investigators worked the investigation. </p>
<div id='mydfpad' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-1'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
            </script>
          </div>
          </div><div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>



                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134175"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												
<div id="disqus_thread"></div>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2020/09/city-of-poplarville-resident-in-dispute-whether-road-is-public-or-private/" title="Permalink to City of Poplarville, resident in dispute whether road is public or private" rel="bookmark">City of Poplarville, resident in dispute whether road is public or private</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2020/09/community-complaints-teamwork-lead-to-arrests/" title="Permalink to Community complaints, teamwork lead to arrests" rel="bookmark">Community complaints, teamwork lead to arrests</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2020/09/50-dogs-from-animal-hoarding-now-being-held-at-prc-spca/" title="Permalink to 50 dogs from animal hoarding now being held at PRC SPCA" rel="bookmark">50 dogs from animal hoarding now being held at PRC SPCA</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2020/09/prc-stifles-st-martin-19-17/" title="Permalink to PRC stifles St. Martin 19-17" rel="bookmark">PRC stifles St. Martin 19-17</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2020/09/picayune-school-board-moves-forward-with-solar/" title="Permalink to Picayune School Board moves forward with solar" rel="bookmark">Picayune School Board moves forward with solar</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Editorial</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2020/04/public-should-have-full-access-to-dump/" title="Permalink to Public should have full access to dump" rel="bookmark">Public should have full access to dump</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2019/07/barry-should-serve-as-a-reminder-to-prep-for-the-season/" title="Permalink to Barry should serve as a reminder to prep for the season" rel="bookmark">Barry should serve as a reminder to prep for the season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2019/06/start-of-summer-mean-mosquito-population-booms/" title="Permalink to Start of summer mean mosquito population booms" rel="bookmark">Start of summer mean mosquito population booms</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2019/05/emergency-response-was-on-point-during-last-weeks-rain-event/" title="Permalink to Emergency response was on point during last week’s rain event" rel="bookmark">Emergency response was on point during last week’s rain event</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2019/03/countywide-cleanups-are-a-great-start-to-address-litter/" title="Permalink to Countywide cleanups are a great start to address litter" rel="bookmark">Countywide cleanups are a great start to address litter</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2020/09/picayune-earns-hard-fought-win-over-gulfport/" title="Permalink to Picayune earns hard fought win over Gulfport" rel="bookmark">Picayune earns hard fought win over Gulfport</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2020/09/prc-stifles-st-martin-19-17/" title="Permalink to PRC stifles St. Martin 19-17" rel="bookmark">PRC stifles St. Martin 19-17</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2020/09/poplarville-volleyball-beats-picayune-in-rivalry-game/" title="Permalink to Poplarville volleyball beats Picayune in rivalry game" rel="bookmark">Poplarville volleyball beats Picayune in rivalry game</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2020/09/the-poplarville-band-hopes-to-build-off-of-first-performance-2/" title="Permalink to The Poplarville band hopes to build off of first performance" rel="bookmark">The Poplarville band hopes to build off of first performance</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.picayuneitem.com/2020/09/the-poplarville-band-hopes-to-build-off-of-first-performance/" title="Permalink to The Poplarville band hopes to build off of first performance" rel="bookmark">The Poplarville band hopes to build off of first performance</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar</h2>
<div class="textwidget custom-html-widget">			<div id="calendarMask">
							</div>
			<center><a href="/services/submit-a-calendar-event/">Submit an event to the Calendar</a></center>
</div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2020/09/city-of-poplarville-resident-in-dispute-whether-road-is-public-or-private/" rel="bookmark" title="City of Poplarville, resident in dispute whether road is public or private">City of Poplarville, resident in dispute whether road is public or private</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2020/09/community-complaints-teamwork-lead-to-arrests/" rel="bookmark" title="Community complaints, teamwork lead to arrests">Community complaints, teamwork lead to arrests</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2020/09/50-dogs-from-animal-hoarding-now-being-held-at-prc-spca/" rel="bookmark" title="50 dogs from animal hoarding now being held at PRC SPCA">50 dogs from animal hoarding now being held at PRC SPCA</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2020/09/prc-stifles-st-martin-19-17/" rel="bookmark" title="PRC stifles St. Martin 19-17">PRC stifles St. Martin 19-17</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.picayuneitem.com/2020/09/picayune-school-board-moves-forward-with-solar/" rel="bookmark" title="Picayune School Board moves forward with solar">Picayune School Board moves forward with solar</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2020/09/two-vfds-to-join-next-month/" rel="bookmark" title="Two VFDs to join next month">Two VFDs to join next month</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2020/09/pearl-river-county-library-system-offering-free-access-to-learning-express/" rel="bookmark" title="Pearl River County Library System offering free access to Learning Express">Pearl River County Library System offering free access to Learning Express</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2020/09/county-budget-public-hearing-held/" rel="bookmark" title="County budget public hearing held">County budget public hearing held</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2020/09/unemployment-for-july-shows-slight-increase/" rel="bookmark" title="Unemployment for July shows slight increase">Unemployment for July shows slight increase</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2020/09/online-tax-sale-brought-in-more-bids/" rel="bookmark" title="Online tax sale brought in more bids">Online tax sale brought in more bids</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2020/09/work-to-widen-highway-11-to-switch-sides-in-november/" rel="bookmark" title="Work to widen Highway 11 to switch sides in November">Work to widen Highway 11 to switch sides in November</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2020/09/park-restrooms-electronic-citation-system-discussed-by-council/" rel="bookmark" title="Park restrooms, electronic citation system discussed by Council">Park restrooms, electronic citation system discussed by Council</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2020/09/mbi-seeks-publics-help-in-identification-of-victim/" rel="bookmark" title="MBI seeks public’s help in identification of victim">MBI seeks public’s help in identification of victim</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2020/09/sales-tax-collections-continue-to-climb/" rel="bookmark" title="Sales tax collections continue to climb">Sales tax collections continue to climb</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2020/09/county-school-district-working-to-keep-pandemic-cases-at-minimum/" rel="bookmark" title="County school district working to keep pandemic cases at minimum">County school district working to keep pandemic cases at minimum</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2020/09/donations-being-collected-to-help-hurricane-victims/" rel="bookmark" title="Donations being collected to help hurricane victims">Donations being collected to help hurricane victims</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2020/09/county-proposes-same-budget-as-last-year/" rel="bookmark" title="County proposes same budget as last year">County proposes same budget as last year</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2020/09/covid-19-in-pearl-river-county-as-of-friday/" rel="bookmark" title="COVID-19 in Pearl River County as of Friday">COVID-19 in Pearl River County as of Friday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2020/09/hackney-allen-arrested-for-35-counts-of-animal-abuse/" rel="bookmark" title="Hackney, Allen arrested for 35 counts of animal abuse">Hackney, Allen arrested for 35 counts of animal abuse</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2020/09/covid-19-cases-within-poplarville-school-district/" rel="bookmark" title="COVID-19 cases within Poplarville School District">COVID-19 cases within Poplarville School District</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2020/09/free-access-to-hotspots-funded-by-grant/" rel="bookmark" title="Free access to hotspots funded by grant">Free access to hotspots funded by grant</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2020/09/aldermen-resolve-not-to-raise-taxes/" rel="bookmark" title="Aldermen resolve not to raise taxes">Aldermen resolve not to raise taxes</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2020/09/half-price-spay-and-neuter-coupons-available/" rel="bookmark" title="Half price spay and neuter coupons available">Half price spay and neuter coupons available</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.picayuneitem.com/2020/09/council-hears-proposal-to-revise-current-program-to-entice-development/" rel="bookmark" title="Council hears proposal to revise current program to entice development">Council hears proposal to revise current program to entice development</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.picayuneitem.com" title="The voice of Pearl River County since 1904" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.picayuneitem.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.picayuneitem.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.picayuneitem.com/category/editorials/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.picayuneitem.com/category/lifestyles/" title="" rel="bookmark"><span>Style</span></a></li>
								<li><a href="https://m.picayuneitem.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
								<li><a href="https://m.picayuneitem.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://marketplace.picayuneitem.com/adhunter/picayune" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.picayuneitem.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li class="subscribe"><a href="https://m.picayuneitem.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://m.picayuneitem.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.picayuneitem.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.picayuneitem.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.picayuneitem.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
								                <li><a href="https://m.picayuneitem.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
                <li><a href="https://m.picayuneitem.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Picayune Item</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1592989564"></script>
        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1592989564"></script>
        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1592989564"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.picayuneitem.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.picayuneitem.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.picayuneitem.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.picayuneitem.com/wp-includes/js/thickbox/thickbox.js?m=1591831626g'></script>
<script src='https://www.picayuneitem.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/m.picayuneitem.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.picayuneitem.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://m.picayuneitem.com/wp-includes/js/wp-embed.min.js?m=1591831627g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'174338473',post:'112422',tz:'-5',srv:'m.picayuneitem.com'} ]);
	_stq.push([ 'clickTrackerInit', '174338473', '112422' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//picayuneitem.disqus.com/count.js" async></script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":488,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>